Thread Rating:
  • 19 Vote(s) - 2.58 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Software connection
#1
I have just bought the soft ware
what a load of ??\*~# to get round
I am now loaded and connect to Van
My Van is a 2005
The unit seems to start to connect but then says cannot connect?
I have tried it five six times even reboot computer it just comes back with not connected I know this is not the case as when it is disconnected the time for the message to come back is very short when connected it is 1min or so
Any one knowwhat am I doing wrong?

Does any one have got an idiots guide to setting up the soft ware?

Thanks

Tony
Reply
#2
You mean Lexia?
Reply
#3
I have just fixed a connection problem on mine, not to Lexia but just to a hand held code reader. 1 of the pins in the OBD connector in the dash had pushed in so it would draw power to start the connection process but would not actually connect. Get a torch and look into the connector and see if any of the metal tangs inside are pushed back.
[-] The following 1 user says Thank You to qert6 for this post:
  • tonywhizz
Reply
#4
Smile Funny case Smile
Reply
#5
(08-10-2011, 05:03 PM)tonywhizz Wrote:  I have just bought the soft ware
what a load of ??\*~# to get round
I am now loaded and connect to Van
My Van is a 2005
The unit seems to start to connect but then says cannot connect?
I have tried it five six times even reboot computer it just comes back with not connected I know this is not the case as when it is disconnected the time for the message to come back is very short when connected it is 1min or so
Any one knowwhat am I doing wrong?

Does any one have got an idiots guide to setting up the soft ware?

Thanks

Tony
What software / hardware are you trying to connect with ?

Have you got the software set to the correct protocol ?

Whats your battery charge status ?

A couple of suggestions

Check all your fuse`s

Do a BSI reset ( Do a search on BSI reset on this forum)




2003 Citroën Berlingo 2.0HDi Multispace Desire
Reply
#6
Quote:The unit seems to start to connect but then says cannot connect?

Can you please let me know the exact error message you are getting?? I've recently installed the software and when I want to connect it says "ECU not recognized" and then words to the effect that the values may not be correct if you click OK.

Tom
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
Reply
#7
(09-10-2011, 11:57 AM)3rensho Wrote:  
Quote:The unit seems to start to connect but then says cannot connect?

Can you please let me know the exact error message you are getting?? I've recently installed the software and when I want to connect it says "ECU not recognized" and then words to the effect that the values may not be correct if you click OK.

Tom

Soft ware is lexia3-345.13
I don't seem to get comms
Message is No dialogue with ecu during insialisation
I don't think I am using the correct RPO No does any one know where I get it from
Thanks
Tony
Reply
#8
Thanks for the info. I'll keep trying.
For the RPO I've used 001 and 11111 or maybe it's 111111 and they both work.

I'm using Lexia3_v47

Tom
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
Reply
#9
Was just out in the garage playing with the Lexia. If I choose the Scantool menu item it won't/can't communicate with the ECU and I get the same error that you get. If I use the Lexia menu option it will communicate but reports that it doesn't recognise the ECU type. Curiosier and curiosier to quote a famed author.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
Reply
#10
What interface are you using between your laptop & the car?
How much is the fish?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Taking along time to heat up/warm the cabin
Last Post: Johny555
Yesterday 11:13 PM
» Replies: 6
» Views: 122
New tablet fitted
Last Post: Washeymag
Yesterday 11:11 PM
» Replies: 0
» Views: 22
1.6hdiTurbo Over Boost OBD code P0234
Last Post: berlingo16hdif
Yesterday 11:00 PM
» Replies: 11
» Views: 14439
Supermarket Diesel
Last Post: Silverberlingo
Yesterday 08:26 PM
» Replies: 6
» Views: 129
2005 Berlingo
Last Post: len glover
Yesterday 07:23 PM
» Replies: 7
» Views: 120
Next gen berlingo multispace
Last Post: wildoat
Yesterday 06:24 PM
» Replies: 10
» Views: 229
clunky gear change
Last Post: Hora
Yesterday 05:23 PM
» Replies: 1
» Views: 49
Tyre Change...old on front new on back
Last Post: ricc
Yesterday 05:15 PM
» Replies: 13
» Views: 267
Mesh Bulkhead
Last Post: Jelevents
Yesterday 03:13 PM
» Replies: 3
» Views: 79
longitudinal roof rails
Last Post: Corker
Yesterday 02:48 PM
» Replies: 1
» Views: 69

[-]
Recent Visitors
Locations of visitors to this page