Thread Rating:
  • 16 Vote(s) - 2.69 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stereo /centre console clock help ??
#1
I have just put a new stereo in my mk 2 , now the centre console clock isn't working properly ?? Before I replaced there was a jvc head unit and the clock worked perfectly , the jvc took the two plugs straight into the back, whereas the Sony has a two intO one plug, no alterations to wiring ?? I'm baffled and when I open the. Door I get a message in Spanish and the clock works upon ignition at the right time, yet sticks until stop start again, is there any way around this, thanks again
Reply
#2
You may need an ISO wiring convertor.

I had to fit one for my pioneer after market head unit to get it working correctly.

Poss something like this:

convertor
Reply
#3
I had the same problem with my radio (Sony MEX-R5). Easiest solution: remove the wires from the plus pole for a minute (maybe longer). The bus needs to reboot, and will recheck the hardware in the loop, and it should work properly after that. I found this out the hard way: first installed the radio w/o unhooking the batterie (display not working correctly after this), then removed the plus pole wires to hook up a subwoofer, and it then worked again.
I hope this helps!
Servus, Charlie
Reply
#4
So remove the positive terminal of the car battery ?? That would
Make sense as I didn't when installing ??
Reply
#5
For safety reasons, you are always supposed to remove the negative lead from the battery first on a negatively earthed vehicle.
To remove positve lead first you risk shorting the spanner to the chassis or earth and either melting or burning a chunk out of the spanner or blowing up the battery full of acid in your face.

Please work safely gentlemen and ladies.....
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#6
Well I removed the positive terminal ( carefully) left fOr 10 mins , no change ?? Help still needed please
And for the record I used a bahco mini insulated ratchet and socket ;-)
Reply
#7
Take a read through these, We have had problems with this before, me included. In this post if you can work out what I have done I have tried to explain

http://www.berlingoforum.co.uk/showthread.php?tid=53

http://www.berlingoforum.co.uk/showthread.php?tid=138

Hope these help, Let us know how you get on

Lliam
Lliam

53 plate Berlingo Multispace Forte 1.9D Polar White
Reply
#8
Hi there. im glad somebody else is having this problem were the center console freezes on the time. i didn't have this broblem with the 06 plate but do on the 61 plate, why ?????. had a look at Lemsworld thead links but no mention of this problem.

im sure we can crack it between us tho.
1.6 HDi Berlingo van , 2011 plate
Reply
#9
I did have this problem but once i had the ISO wired correctly, I wired up my sub not long after and the had the battery unplugged. When I put the battery back on the problem sorted itself as this reset the BSI

I can't remember where the thread is but I know another suggestion from Grimsqueaker was to have the BSI reprogrammed (Which is the way it should be done)

Lliam
Lliam

53 plate Berlingo Multispace Forte 1.9D Polar White
Reply
#10
Final got around to sorting the clock problem out last night. Removed the battery for half an hr, reconnected and heyptesto clock and dysplay works perfect. Woop woop
1.6 HDi Berlingo van , 2011 plate
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 33
Next gen berlingo multispace
Last Post: churmy
Yesterday 10:30 PM
» Replies: 0
» Views: 24
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Yesterday 10:12 PM
» Replies: 19
» Views: 1496
Is anyone buying a new car AFTER April 2017?
Last Post: Jed Clampit
Yesterday 09:25 PM
» Replies: 10
» Views: 178
Another seat belt question
Last Post: berreke
Yesterday 09:02 PM
» Replies: 1
» Views: 36
hi all
Last Post: Jed Clampit
Yesterday 08:39 PM
» Replies: 2
» Views: 42
Tyre Change...old on front new on back
Last Post: RocketVANman
Yesterday 08:26 PM
» Replies: 12
» Views: 196
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 08:10 PM
» Replies: 8
» Views: 333
Newbie
Last Post: j.ted
Yesterday 08:03 PM
» Replies: 6
» Views: 104
Fuel rail pipe replacement
Last Post: Peter Palmer
Yesterday 04:50 PM
» Replies: 3
» Views: 89

[-]
Recent Visitors
Locations of visitors to this page