Thread Rating:
  • 5 Vote(s) - 1.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange dashs lights issue
#1
Hi,

I have tried to search for the answer to this issue but have failed so far.

I have an '04 1.9 enterprise and have some dash lights such as engine,abs and fog that appear faintly when handbrake is on, or indicators in use. I thought that other dash lights were leaking light into these making them light up, but some are the other side of the panel so this can't be the case.

Any ideas ?

Thanks
Reply
#2
Maybe it like the film Close encounters the van is trying to communicate with you?
I DO MISS MY BERLINGO Heart
Reply
#3
Hehe yeh ! Its most bizarre
Reply
#4
Is it the "Starship" Enterprise model you have got ???
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#5
Sounds like an earthing problem somewhere but it could possibly be a nightmare to find unless you can get hold of some info for the wiring
Reply
#6
I have a 2006 1.9 Enterprise and it does the same. Put on the indicators and various dash lights come on in unison to the indicator. Different lights depending on whether it is left or right indicator. Lights dont appear at full brightness and not really noticable during the day. If the side or main lights are on then a different combination of dash lights appears again when using the indicators. Has been doing this for about 4 years now I think and I have become used to it. Dash lights coming on are ABS, watertrap light, fog light, engine management. Might need to get it checked before MOT in November as warning lights on dash now included and certain ones being on means an instant fail.
Reply
#7
Information 
Hi, Check these earths -
MC42, located under the centre console next to the air bag ECU.(Speedo cluster main earth).
MC11,MC13, located on nearside inner wing near headlamp,(Bsf & Bsi earths).
Also check your main battery earth to the chassis & engine.
Let us know what the results are. :thumbsup:
(07-03-2012, 07:04 PM)tanto Wrote:  I have a 2006 1.9 Enterprise and it does the same. Put on the indicators and various dash lights come on in unison to the indicator. Different lights depending on whether it is left or right indicator. Lights dont appear at full brightness and not really noticable during the day. If the side or main lights are on then a different combination of dash lights appears again when using the indicators. Has been doing this for about 4 years now I think and I have become used to it. Dash lights coming on are ABS, watertrap light, fog light, engine management. Might need to get it checked before MOT in November as warning lights on dash now included and certain ones being on means an instant fail.

Hi, put your hazards on and then get someone to press the brake pedal.
Have a look at your rear lights, are they dimming or doing strange things?? If so classic case of bad earths.Confusedalut:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#8
(07-03-2012, 07:08 PM)Rustscrat Wrote:  Hi, Check these earths -
MC42, located under the centre console next to the air bag ECU.(Speedo cluster main earth).
MC11,MC13, located on nearside inner wing near headlamp,(Bsf & Bsi earths).

Let us know what the results are. :thumbsup:
(07-03-2012, 07:04 PM)tanto Wrote:  I have a 2006 1.9 Enterprise and it does the same. Put on the indicators and various dash lights come on in unison to the indicator. Different lights depending on whether it is left or right indicator. Lights dont appear at full brightness and not really noticable during the day. If the side or main lights are on then a different combination of dash lights appears again when using the indicators. Has been doing this for about 4 years now I think and I have become used to it. Dash lights coming on are ABS, watertrap light, fog light, engine management. Might need to get it checked before MOT in November as warning lights on dash now included and certain ones being on means an instant fail.

Hi, put your hazards on and then get someone to press the brake pedal.
Have a look at your rear lights, are they dimming or doing strange things?? If so classic case of bad earths.Confusedalut:

Cheers Rustscrat, will check out the earths at the weekend. Have to get the wife to help check the rear lights when she gets home later.
Reply
#9
Thanks for this... I'll check soon, getting timing belt done tomorrow first off.

Thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Today 01:30 PM
» Replies: 3
» Views: 176
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 01:02 PM
» Replies: 0
» Views: 21
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Andre
Today 11:23 AM
» Replies: 2
» Views: 203
Lucas mechanic fuel pump - disassembly and timin...
Last Post: yanivh
Today 11:01 AM
» Replies: 0
» Views: 29
Head Light Bulbs
Last Post: Tree
Today 08:38 AM
» Replies: 32
» Views: 903
EGR solenoid
Last Post: silver-slug
Today 08:31 AM
» Replies: 19
» Views: 1427
ABS Modul
Last Post: brajomobil
Today 08:07 AM
» Replies: 2
» Views: 114
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1460
Which wheel nuts?
Last Post: Stu999
Yesterday 11:50 PM
» Replies: 0
» Views: 57
VAN SECURITY
Last Post: ricc
Yesterday 08:29 PM
» Replies: 5
» Views: 178

[-]
Recent Visitors
Locations of visitors to this page