Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange noise - Audio attached
#1
Good morning,

I've recently purchased a Citroen Berlingo, 2010 with adapted wheelchair access for my partner. I've not had it a week now and as I've got more used to the car, I've noticed a strange noise when just starting up, and intermittent while driving. It will also happen again once it's been sitting and I go back to the car to start up. It's a clicking/cracking noise as such, which is coming from within the dashboard it's self. I've not managed to hear it from inside the engine bay. I'm wondering if it could be a heater matrix issue. It's the sort of sound you hear when first turning your central heating on at home and the pipes expanding etc.

Be nice to know your thoughts. Hoping it's nothing too serious, and just wondering if it's a noise anybody else experiences too.

Thanks.

Just noticed I can't attach a .m4a file so I've uploaded it here: http://www.d3v.me.uk/audio-berlingo.m4a
Reply
#2
Hello George and welcome aboard. Sounds a bit like my electric heater (1kw resistor) warming up and that comes from the dash. Mine goes away after engine hits approx. 70 degrees and the hot water takes over.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
Reply
#3
Hi, Thanks.

I've just taken the plastic cover off underneath the glove compartment and stuck my ear as close as possible, and it certainly sounds like it's coming from the heater matrix...

I hope it's not going to cause any issues. I forgot to mention about it's previous history. It's nearly 5 years old and is just about to hit 11,000 miles so it's done next to nothing miles in it's time. It also has only done 100 miles since it's last MOT in July 2014
Reply
#4
You've probably already tried this - Try putting your fan on a different speed? Sounds like it could be the fan to me, I'm not sure if fan totally stops on zero, some cars have it going slowly all the time.
Mar 2002 Berlingo Multispace Forte 1.9D 166,000 miles
Reply
#5
Hi ddb,

This is without the fan even being on. This is the car, ticking over with nothing else turned on.
Reply
#6
(23-02-2015, 06:38 PM)George Woodward Wrote:  Hi ddb,

This is without the fan even being on. This is the car, ticking over with nothing else turned on.

Yes, but on many cars the fan never totally switch off, they just go down to a very low speed - its a manufacturers bodge when they have exhaust fumes leaking into cars, they just keep fan running slowly to prevent fumes entering car.
Mar 2002 Berlingo Multispace Forte 1.9D 166,000 miles
Reply
#7
Not a noise expert here but it does not sound like a fan to me, the noise is not regular enough for that. Just sounds like something metal/plastic rattling?
I have no idea what it could be??
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#8
I've taken it back today to who I purchased it from, they are taking a look at it. They was kind enough to lend me a van to get back!

They are thinking it may be a glow plug / relay issue. We noticed this morning when you turn the heat to cold back to hot and back again, the revs drop and the lights dim.

This morning I started the engine with the heater on "Cold" and the noise didn't happen once. As soon as it had been sitting, we started it up, moved the dial to warm to cold and it started again.

See what they come back with !
Reply
#9
Hello , sorry for my poor English . If your version is the one with the automatic climate control , the noise is given by a resistance that is more or less behind the wheel, and serves to give hot air even when the engine is still cold, but is made of a material defect . I have it replaced under warranty. Did you notice if it stops when the engine is hot?
Reply
#10
Excellent Nico. The electrical load from the heater will account for revs changing and lights dimming.
Mar 2002 Berlingo Multispace Forte 1.9D 166,000 miles
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: doofer
Today 09:42 AM
» Replies: 3
» Views: 67
Head Light Bulbs
Last Post: doofer
Today 09:38 AM
» Replies: 35
» Views: 1036
Are Mud Flaps the Answer ?
Last Post: doofer
Today 09:28 AM
» Replies: 8
» Views: 228
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Bob Southey
Today 07:43 AM
» Replies: 3
» Views: 272
REAR AXCEL
Last Post: ajcommercial
Yesterday 09:36 PM
» Replies: 3
» Views: 90
Odd Issues with Rear Door Sensor
Last Post: dumdum
Yesterday 09:25 PM
» Replies: 1
» Views: 72
display fading (MFD B, not bulb related)
Last Post: sks01773
Yesterday 07:50 PM
» Replies: 42
» Views: 6144
radio code
Last Post: Tomcat3
Yesterday 02:32 PM
» Replies: 3
» Views: 95
Removing the rear roof storage bin (mk3 modutop)
Last Post: iscom
Yesterday 01:31 PM
» Replies: 15
» Views: 6760
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 12:13 PM
» Replies: 4
» Views: 261

[-]
Recent Visitors
Locations of visitors to this page