Thread Rating:
  • 11 Vote(s) - 3.09 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Testing front wiper motor ?
#1
I accidentally left the front wipers on when van was warming up, and the windscreen was covered in 3 inch of snow.

Now the front wipers do not work anymore and fuse 17 keeps blowing.

I have taken wiper motor off and there's a 4 pins connection 1 2 (3) 4 5,
There are 4 wires coming in, to test which pins do i connect up to bench power supply ? had meter on it and seems pins 1 3 and 4 are to earth ?
The fuse did not blow again with motor disconnected.

thanks
Reply
#2
This any use? Pin 1 is the main earth. 2 & 4 will be the slow & fast speed while 5 will be the park switch. As you are testing a powerful motor the windings will show very low resistance. Personally it sounds like the motor will have burnt out. Confusedillyme:
See if it smells like the wifes cooking !:lol: Confusedalut:

[Image: 34qrady.png]
2006 2.0hdi 600 with bench seat.  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
clunky gear change
Last Post: dongle99
Today 03:59 PM
» Replies: 0
» Views: 15
Mesh Bulkhead
Last Post: Jelevents
Today 03:13 PM
» Replies: 3
» Views: 51
Supermarket Diesel
Last Post: geoff
Today 03:06 PM
» Replies: 5
» Views: 79
longitudinal roof rails
Last Post: Corker
Today 02:48 PM
» Replies: 1
» Views: 50
Finally a B9 Haynes Manual
Last Post: Corker
Today 02:38 PM
» Replies: 42
» Views: 2532
Taking along time to heat up/warm the cabin
Last Post: Solent
Today 01:32 PM
» Replies: 1
» Views: 49
Slow starter (diesel)
Last Post: ricc
Today 11:53 AM
» Replies: 15
» Views: 350
2005 Berlingo
Last Post: len glover
Today 10:10 AM
» Replies: 6
» Views: 105
clunking noise
Last Post: ffrenchie
Today 09:26 AM
» Replies: 5
» Views: 106
BULBS!!
Last Post: Jed Clampit
Yesterday 11:05 PM
» Replies: 17
» Views: 617

[-]
Recent Visitors
Locations of visitors to this page