Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Tires & Wheels] Under-inflation warning
#1
Sad 
Morning all,
Just collected a new 65 plate berlingo multispace XTR and for the past week everytime I start the engine it beeps at me and displays the under-inflation tyre error warning on the touch screen.
It disappears and the warning light on the dash goes out.

Is it supposed to do this all the time or is there a fault? I don't believe theres anything wrong with the tyres - I did reset the warning last night to see if it made a difference this morning but I still got the warning!

Could the weather affect the monitoring - its been quite cold and we had snow this morning.. hope its not as living in scotland we only have cold weather!
Reply
#2
Stating the obvious, but have you checked the pressures, against that stated on the plate inside the driver's door?

I bought mine brand new, and it came from the main dealer with very low pressure. Berlingos need pretty high pressure, but most mechanics seem to think that every car needs 30psi.
Reply
#3
(24-02-2016, 10:30 AM)h_softeng Wrote:  Could the weather affect the monitoring - its been quite cold and we had snow this morning.

Most certainly as air will exert less pressure as temperature lowers.

For example, in work we used to recharge our own breathing apparatus bottles to 210 bar in an 18*C room ( compressor had cooling function to reduce heat from compression ). However when the bottles were deployed outside in 0*C temperatures overnight then the bottle pressure would reduce to around 165 bar.

Charging the tyres at a higher pressure is likely to eliminate the issue.
Reply
#4
thanks for both of these replies.

I've re-read the message also and it says Under-inflation Tyre Pressure Detection System Error. Not sure if that means the detection system is faulty or whether it detects a fault.

I have been out and checked - one side was sitting .05bar higher than stated on plate so I've evened them out and reset the inflation detection.

If the weather is going play such a big part in this detection system I think I will need to have it switched off - only a week in and its stressing me out already!
Reply
#5
I've not had that message, if a spare wheel is on its something like tyre pressures not monitered and if a tyre is genuinely low it says something like low pressure and maybe indicates the wheel affected, (I can't remember the exact details).

Yours sounds like a failure, maybe of one of the senders so I guess you need to take it to a garage that can read the fault codes.
MkIII VTR 1.6hdi Modutop, Climate Pack, 16" Alloys
Reply
#6
(24-02-2016, 12:28 PM)h_softeng Wrote:  thanks for both of these replies.

I've re-read the message also and it says Under-inflation Tyre Pressure Detection System Error. Not sure if that means the detection system is faulty or whether it detects a fault.

I have been out and checked - one side was sitting .05bar higher than stated on plate so I've evened them out and reset the inflation detection.

If the weather is going play such a big part in this detection system I think I will need to have it switched off - only a week in and its stressing me out already!

Why not ring the dealer you bought it from and ask them. Sounds like a problem if its saying system error.
My 407 had TPMs and never had any problems in cold weather.  I had to disable them when the started to corrode and one snapped during a tyre change.
Easy done with the diagnostics software.
Malcolm.
2001 1.9D Multispace.
Diagbox diagnostics in Northumberland.
Reply
#7
Hi any update of that issue ..i have excatly the same symtpoms

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Reply
#8
The problem is that although members are very quick in asking for a solution to their problem, it is rare that they can be bothered to give the answer when they find it.
The member that asked the question hasn't been here since March but I expect they will be back when they have another question.
MkIII VTR 1.6hdi Modutop, Climate Pack, 16" Alloys
Reply
#9
(19-07-2016, 04:24 PM)andy-M Wrote:  Hi any update of that issue ..i have excatly the same symtpoms

Wysłane z mojego SM-G925F przy użyciu Tapatalka

Andy-m

Well, I've had a few months of going backwards and forwards to my citroen garage who are as baffeled as myself..

The have since found out that my berlingo even though it is a 65 plate does NOT have sensors on the values of the tyres, but the detection system is through the abs. It relies on the abs learning the "normal" tyre rotations of an inflated tyre, and if the rotations varies too much the warning then shows..

The garage checked for error codes, but there are none showing, no matter how many times the error appears, they also did do an update to the display system in the hope that it was actually a display error rather than a system error as the light on the dash never comes on, but that didnt work.
They seem to think it is an electrical fault but they have gone back to talk direct to Citroen as they've never seen it before..

The saga continues..
Reply
#10
(19-07-2016, 06:57 PM)Solent Wrote:  The problem is that although members are very quick in asking for a solution to their problem, it is rare that they can be bothered to give the answer when they find it.
The member that asked the question hasn't been here since March but I expect they will be back when they have another question.

Hadnt been back because I hadnt had any further responses and citroen are yet to fix the problem.... my berlingo is 6months old and STILL faulty...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
clunking noise
Last Post: my mucker
Today 05:15 PM
» Replies: 6
» Views: 123
What to look for when buying?
Last Post: my mucker
Today 04:59 PM
» Replies: 7
» Views: 106
Next gen berlingo multispace
Last Post: doofer
Today 04:19 PM
» Replies: 17
» Views: 315
Taking along time to heat up/warm the cabin
Last Post: jj9
Today 10:57 AM
» Replies: 10
» Views: 199
Are Mud Flaps the Answer ?
Last Post: doofer
Today 10:01 AM
» Replies: 15
» Views: 478
Head Light Bulbs
Last Post: doofer
Today 09:51 AM
» Replies: 37
» Views: 1209
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 08:54 AM
» Replies: 3
» Views: 134
New tablet fitted
Last Post: Andre
Today 08:31 AM
» Replies: 1
» Views: 65
January Picture of the Month Contest
Last Post: Andre
Today 08:22 AM
» Replies: 1
» Views: 131
1.6hdiTurbo Over Boost OBD code P0234
Last Post: berlingo16hdif
Yesterday 11:00 PM
» Replies: 11
» Views: 14496

[-]
Recent Visitors
Locations of visitors to this page