Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Todays problem...Wont start.
#1
The dashboard lights up, pre-heat and everything works, battery is good.
I try to start the engine and nothing happens, no sound, no clicks, nothing.
I tried bridging the starter solenoid but nothing, except a few sparks.
Has anyone any idea's or have I found the problem already? (The solenoid?)
For the second time this week, the van is stuck on the drive.....
Arse.
Reply
#2
Sounds like starter motor.
Reply
#3
Old school trick. Tap the starter with a hammer while someone tries to start it
Safety warning. Don't leave it in gear or you might die
Reply
#4
Agreed, does sound like starter, but make sure battery is charged fully. A flat battery is similar
Reply
#5
(01-05-2016, 10:46 AM)Yorki Wrote:  Old school trick. Tap the starter with a hammer while someone tries to start it
Safety warning. Don't leave it in gear or you might die

Tried tapping the starter, arcing the solenoid etc.
Nothing, except the tick of the fuel pump.
Is the concensus that my starter motor is knackered?
Reply
#6
Have you tried to bump start it
Reply
#7
(01-05-2016, 11:44 AM)Yorki Wrote:  Have you tried to bump start it

Havent tried that yet.
Its a diesel and Im not the fittest...
Reply
#8
Get a neighbour to push. Give heater plugs a couple of warms first and then bump it. Should fire up

Sent from my SM-G900F using Tapatalk
Reply
#9
I'd go for a starter. As said above a push start will tell you Smile
Reply
#10
You could tow start it!


Sent from my iPhone using Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
clunking noise
Last Post: my mucker
Today 05:15 PM
» Replies: 6
» Views: 125
What to look for when buying?
Last Post: my mucker
Today 04:59 PM
» Replies: 7
» Views: 109
Next gen berlingo multispace
Last Post: doofer
Today 04:19 PM
» Replies: 17
» Views: 315
Taking along time to heat up/warm the cabin
Last Post: jj9
Today 10:57 AM
» Replies: 10
» Views: 199
Are Mud Flaps the Answer ?
Last Post: doofer
Today 10:01 AM
» Replies: 15
» Views: 478
Head Light Bulbs
Last Post: doofer
Today 09:51 AM
» Replies: 37
» Views: 1209
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 08:54 AM
» Replies: 3
» Views: 134
New tablet fitted
Last Post: Andre
Today 08:31 AM
» Replies: 1
» Views: 65
January Picture of the Month Contest
Last Post: Andre
Today 08:22 AM
» Replies: 1
» Views: 131
1.6hdiTurbo Over Boost OBD code P0234
Last Post: berlingo16hdif
Yesterday 11:00 PM
» Replies: 11
» Views: 14496

[-]
Recent Visitors
Locations of visitors to this page