Thread Rating:
  • 8 Vote(s) - 2.88 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Two leaks
#1
During the MOT last week the tester discovered 2 leaks. Confusedillyme:
First one was the clutch slave cylinder.
When I say leaking, it is 'weeping' (his words, not mine).
Priced a Sachs one for £22.
Is this a DIY job, or leave to the local (not main dealer) garage?
Second one is the power steering pump.
This, again, is not a bad leak and has been like that for 12 months.
Is this a remove and repair, or possible new (recon) pump?
Realise difficult to answer without seeing, but any advise gratefully received.
Reply
#2
Hi again Martin,The slave cyl is a relatively simple job.The power steering pump fluid is not changed as part of the servicing schedule & consequently oxidises.My advice is to suck out all you can from the reservoir,top up with new fluid & use it for 100+miles.Repeat the drain & refill at least 3-4 times.This will effectively change the fluid.(check the old oil,should appear "metallic")This will clear as the changes progress.Another tip,for what it's worth,is After the above add a dose of Forte power steering additive.This often rejuvenates the seal & slows/stops the weep.Good luck.
Strawberry flavoured windows  Dodgy
[-] The following 3 users say Thank You to ron for this post:
  • doc_lingo, hachiroku, j90xxx
Reply
#3
Anyone got the part number for the slave cylinder? Confusedtudy:
Reply
#4
2182 95 - £29.63 inc VAT
Reply
#5
Not this one then?
http://www.ebay.co.uk/itm/130774483274?s...1423.l2649
Reply
#6
Don't know - I can't see your Ebay
Reply
#7
Try again. My fault. Confusedillyme:
Reply
#8
Looks like it is


Attached Files Thumbnail(s)
   
[-] The following 1 user says Thank You to Coco for this post:
  • j90xxx
Reply
#9
Correct. Have seen it in the flesh. And the leak.
The one on ebay 'appears' to be correct.
Checked SACHS website, and part no. is same.
Reply
#10
Saved a few quid then - don't let Mrs XXX know, or she'll be wanting to be treated too
[-] The following 1 user says Thank You to Coco for this post:
  • j90xxx
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 5
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 335
REAR AXCEL
Last Post: ajcommercial
Yesterday 11:57 PM
» Replies: 0
» Views: 11
Fuel Guage wrong
Last Post: ajcommercial
Yesterday 11:46 PM
» Replies: 2
» Views: 95
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 27
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 42
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 41
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3761
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 211
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 212

[-]
Recent Visitors
Locations of visitors to this page