Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Under inflation system fault ..intermittent
#1
Hi

I had 2000km odo xtr from 2016 and have some times such a info on the tablet
[Image: 0c46b6e91cea963c81193bbed7c07837.jpg]

It happens when i plug in key and switch to first position. And it apears sporadicaly hard to say what cause it (handbrake not change anythibg)

Moreover when i check diagnostic folder in my tablet there is no fault. Also citroen dealer had not found andy faults even historic one...any idea what is that ?

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Reply
#2
It's definitely a fault - i.e. it's losing the signal from one of the valves. I'm pretty sure that the message is different if it's due to under-inflation - you'd get a yellow tyre symbol on the instruments and a different message.

If it's not storing any logs then it's going to be very difficult to diagnose. I'd bet that it doesn't keep records, whatever happens. It's probably one dodgy valve transmitter, but of course it doesn't give any clues. My older (non-touchscreen) one is just the same - when I drove with the spare on, I got a similar message, but it doesn't give any clues as to which one is the problem.

I'd suggest telling the dealer to sort it out - it's their problem. My answer would be to change all four valves - you could be messing about for ever if you try to eliminate each one in turn. They should pay the bill - it's their problem for using a system that neither tells you which one is the problem or keeps any logs.

It may be that the central system is the problem, but I can't see any way of isolating the problem without first changing all the valves. It's not how I'd design a system!
Reply
#3
The problem is that its probably new system without "inside tyres"valves basing only on esp/abs parameters

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Reply
#4
Its some software bug in citroen indirect tpms system (berlingo manufactured from january 2016) ..german fellows recognised problem and probably new ecu soft will be cure for that issue ..till than anyone who expirience short info about tpms system fault should activste door autolock which solves tpms issue.... checked and worked

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Reply
#5
(19-07-2016, 06:58 PM)andy-M Wrote:  Its some software bug in citroen indirect tpms system (berlingo manufactured from january 2016) ..german fellows recognised problem and probably new ecu soft will be cure for that issue ..till than anyone who expirience short info about tpms system fault should activste door autolock which solves tpms issue.... checked and worked

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Glad I read this :Smile just turned my autolock off and just started getting the alarm :Smile Will make a not of this and when I take it in for its first service next year, hopefully it will get loaded up!
Reply
#6
An update? Progress?

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Are Mud Flaps the Answer ?
Last Post: iscom
Today 01:25 PM
» Replies: 12
» Views: 338
Is anyone buying a new car AFTER April 2017?
Last Post: Opensauce
Today 12:41 PM
» Replies: 6
» Views: 118
Starting issues
Last Post: brajomobil
Today 11:56 AM
» Replies: 1
» Views: 49
2005 Berlingo
Last Post: Andre
Today 11:27 AM
» Replies: 2
» Views: 26
Tyre Change...old on front new on back
Last Post: terryd999
Today 11:03 AM
» Replies: 10
» Views: 120
Newbie
Last Post: Andre
Today 11:03 AM
» Replies: 5
» Views: 78
Insurance cost
Last Post: geoff
Today 10:33 AM
» Replies: 2
» Views: 73
Slow starter (diesel)
Last Post: geoff
Today 10:28 AM
» Replies: 12
» Views: 290
REAR AXCEL
Last Post: V6BOY
Today 09:54 AM
» Replies: 6
» Views: 158
Finally a B9 Haynes Manual
Last Post: Satellitemark
Today 09:17 AM
» Replies: 35
» Views: 2291

[-]
Recent Visitors
Locations of visitors to this page