Thread Rating:
  • 7 Vote(s) - 3.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] Limp mode
#1
Hi

Just purchased a 2.0HDi. It had an error light on the engine management, which related to the cam belt sensor. As the cam belt just changed by previous owner, think he hasn't reset the code.
We had to tow the car as it would hardly move, couldn't get the revs, I'm guessing that the car is in Limp mode so not drivable to the fault is reset..

Any help would be appriciated

Cheers
Reply
#2
If the cam sensor is showing a fault you will need to replace the sensor, hope you got it cheap as buying a non runner could give you lots of other issues as well.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Newbie
Last Post: Onall4
Today 07:29 PM
» Replies: 5
» Views: 77
TRAILER WANTED
Last Post: Tomcat3
Today 07:15 PM
» Replies: 3
» Views: 58
M59 Cooling system change PDF
Last Post: coatess
Today 06:46 PM
» Replies: 1
» Views: 201
What to look for when buying?
Last Post: polar
Today 06:16 PM
» Replies: 6
» Views: 63
clunking noise
Last Post: polar
Today 06:13 PM
» Replies: 3
» Views: 44
Next gen berlingo multispace
Last Post: doofer
Today 05:55 PM
» Replies: 9
» Views: 164
first time ctroen owner
Last Post: covenanter
Today 04:43 PM
» Replies: 0
» Views: 20
brake warning light
Last Post: my mucker
Today 03:05 PM
» Replies: 1
» Views: 49
Not a Berlingo but very intresting
Last Post: Mrleadfoot
Today 02:43 PM
» Replies: 0
» Views: 42
Boot box dimensions?
Last Post: Mrleadfoot
Today 02:29 PM
» Replies: 1
» Views: 203

[-]
Recent Visitors
Locations of visitors to this page