Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] Stop light?
#1
anyone had a problem with the stop light coming on, temperature going right up and fan kicking in? Can't seem to find the cause? Changed the thermostat and a brown temperature sensor but it still happens anyone got any other ideas? Much appreciated Smile
Reply
#2
It's endemic! My personal suspicion is that something is upsetting the sensor feed voltages.
Reply
#3
I'll get it checked out! Any idea what the voltages should be as normal?
Reply
#4
Yes, sensor reference voltage is 5.00V but if it dips or spikes you get a dishonest result from sensors.
Reply
#5
spot on mate thankyou, I'll get it checked out and post back with results!

Have you any idea if there's more than one sensor aswell? It's the 2.0 Hdi
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 10:21 AM
» Replies: 2
» Views: 97
After market cruise control
Last Post: cancunia
Today 10:13 AM
» Replies: 7
» Views: 565
TRAILER WANTED
Last Post: ffrenchie
Today 09:28 AM
» Replies: 2
» Views: 41
brake warning light
Last Post: lenoldboy
Today 09:01 AM
» Replies: 0
» Views: 26
touchscreen firmware version
Last Post: manelux
Today 08:46 AM
» Replies: 2
» Views: 291
Newbie
Last Post: Andre
Today 08:29 AM
» Replies: 4
» Views: 57
Highest milage on a mk3
Last Post: Hora
Today 02:54 AM
» Replies: 51
» Views: 11006
Just to say hi
Last Post: polar
Today 02:29 AM
» Replies: 4
» Views: 88
2005 Berlingo
Last Post: polar
Today 02:27 AM
» Replies: 5
» Views: 74
Are Mud Flaps the Answer ?
Last Post: andylobb
Yesterday 09:51 PM
» Replies: 14
» Views: 431

[-]
Recent Visitors
Locations of visitors to this page