Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Warning lamp / coolant gauge
#1
Wink 
Hi all,
I have a 05 , 1.9d forte Multspace . Recently the Autodiagnosis warning lamp is coming on . Its intermittent .
Also in the last week the Coolant level is drifting up and down . From zero to whatever temp the engine is at . It just goes up and down
Any ideas ??

Thanks in advance
Reply
#2
Dodgy thermostat?Confusedcratch:
Strawberry flavoured windows  Dodgy
Reply
#3
Ideally you need to do a code read when the mil is on , that will give you a starting point
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Fuel Guage wrong
Last Post: Solent
Today 07:36 AM
» Replies: 4
» Views: 105
REAR AXCEL
Last Post: polar
Today 06:12 AM
» Replies: 1
» Views: 22
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 16
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 347
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 36
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 45
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 48
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3770
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 214
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 217

[-]
Recent Visitors
Locations of visitors to this page