Thread Rating:
  • 2 Vote(s) - 1.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whine at 2500rpm
#1
My 2003 1.9d van has started to whine at around 2500rpm. It seems to be from the belt area. The cambelt, water pump etc was all renewed 6 months ago. Looking at the aux belt this appears to be cracking a little so going to replace this anyway. Any ideas?
Reply
#2
Were the tensioners replaced?
Reply
#3
(08-06-2014, 04:26 PM)homeruk Wrote:  Were the tensioners replaced?
Yes
Reply
#4
Its the alternator bearings, took old belt off and you could feel the bearings are going.
Oh well not as bad as I thought.
Put this one on the to do list Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
radio code
Last Post: Tomcat3
Today 07:14 PM
» Replies: 1
» Views: 19
Donation
Last Post: terryd999
Today 06:15 PM
» Replies: 2
» Views: 22
Beeping with no error lights!!!
Last Post: sjparky
Today 05:34 PM
» Replies: 11
» Views: 3744
Good Evening to you all.
Last Post: ron
Today 04:33 PM
» Replies: 7
» Views: 202
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Today 01:30 PM
» Replies: 3
» Views: 193
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 01:02 PM
» Replies: 0
» Views: 31
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Andre
Today 11:23 AM
» Replies: 2
» Views: 221
Lucas mechanic fuel pump - disassembly and timin...
Last Post: yanivh
Today 11:01 AM
» Replies: 0
» Views: 32
Head Light Bulbs
Last Post: Tree
Today 08:38 AM
» Replies: 32
» Views: 922
EGR solenoid
Last Post: silver-slug
Today 08:31 AM
» Replies: 19
» Views: 1429

[-]
Recent Visitors
Locations of visitors to this page