Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wiper Motor speeds
#1
Mk 1 Berlingo 2000 multispace . Wipers work at fastest speed only. At times they will work at normal speed and intermittent but not reliably. Is this the motor or the switch that is likely to be the issue? Thanks for any advice. Tim
Reply
#2
Switch or the Relay.
Sorry, but don't have the part no. of the relay.
(Maybe Addo has it?)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
What to look for when buying?
Last Post: aneng
Today 03:54 PM
» Replies: 3
» Views: 32
clunking noise
Last Post: my mucker
Today 03:39 PM
» Replies: 0
» Views: 8
brake warning light
Last Post: my mucker
Today 03:05 PM
» Replies: 1
» Views: 38
Not a Berlingo but very intresting
Last Post: Mrleadfoot
Today 02:43 PM
» Replies: 0
» Views: 14
Boot box dimensions?
Last Post: Mrleadfoot
Today 02:29 PM
» Replies: 1
» Views: 194
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 10:21 AM
» Replies: 2
» Views: 108
After market cruise control
Last Post: cancunia
Today 10:13 AM
» Replies: 7
» Views: 572
TRAILER WANTED
Last Post: ffrenchie
Today 09:28 AM
» Replies: 2
» Views: 49
touchscreen firmware version
Last Post: manelux
Today 08:46 AM
» Replies: 2
» Views: 293
Newbie
Last Post: Andre
Today 08:29 AM
» Replies: 4
» Views: 64

[-]
Recent Visitors
Locations of visitors to this page