Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wiper motor working but wipers do not move
#1
Hi
Went to switch my windscreen wipers on today and they are not moving but I can hear the wiper motor . Washers all work as does the rear wiper. Any ideas what can be wrong?
Its an 04 Berlingo multispace 19d
Reply
#2
Can you move the wipers manually? If the motor is running OK then I'd expose it and check the linkage between the motor and the wipers themselves. It may have come undone.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
Reply
#3
We had this very problem on my wife's mk 2. The nut holding the linkage on to the motor spindle had come off, easy job to remedy but needed a puller to get the wiper arms off.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Taking along time to heat up/warm the cabin
Last Post: Hora
Today 12:37 PM
» Replies: 0
» Views: 14
Slow starter (diesel)
Last Post: ricc
Today 11:53 AM
» Replies: 15
» Views: 339
Mesh Bulkhead
Last Post: Jelevents
Today 11:37 AM
» Replies: 0
» Views: 15
2005 Berlingo
Last Post: len glover
Today 10:10 AM
» Replies: 6
» Views: 96
Supermarket Diesel
Last Post: polar
Today 09:28 AM
» Replies: 4
» Views: 49
clunking noise
Last Post: ffrenchie
Today 09:26 AM
» Replies: 5
» Views: 86
BULBS!!
Last Post: Jed Clampit
Yesterday 11:05 PM
» Replies: 17
» Views: 602
Finally a B9 Haynes Manual
Last Post: Satellitemark
Yesterday 10:43 PM
» Replies: 39
» Views: 2497
TRAILER WANTED
Last Post: Silverberlingo
Yesterday 10:29 PM
» Replies: 4
» Views: 87
longitudinal roof rails
Last Post: Chrisville
Yesterday 10:27 PM
» Replies: 0
» Views: 30

[-]
Recent Visitors
Locations of visitors to this page