Thread Rating:
  • 9 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wiper timing issue
#1
Evening folks,

Any advice or thoughts would be appreciated ...

I have a 1.4 petrol multispace (56 plate). As of yesterday, I have had wiper timing problems.

Flick wiper stock down for a quick wipe and the wipers go maybe 5-6 times then stop in the middle of the windscreen (slightly different place each time).

Flick wiper stock to "intermittent" and the wipers go on a "normal" time pattern for a while (maybe 10-12 wipes) then stop in the middle of the windscreen (slightly different place each time)

Flick the wiper stock to "normal" and the wipers kind of play nice for a while but eventually stop in the middle of the windscreen (slightly different place each time) !!!!

Flick the wiper stock to "fast" and everything seems ok !?!

Flcik the wiper stock to "off" and they don't go off until it suits (again 10-12 wipes but variable) ...every now and then the do stop in the correct place.

Moving or stationary does not appear to make a difference.

Tried a couple of BSI type resets:
1 - removing the shunt fuse in the passenger fuse compartment for an hour or so.

2 - window down, battery disconnect, battery reconnect, side lights first etc ....

Both have had mixed results - couple of times the wiper timing has returned to what it should be but then gone again next time the engine has been started.

Any thoughts ?

Using a cheap OBD scanner doesn't show anything ...would a main dealer diagnostics give any more information ?

Many thanks
Graham
ps - is a com2000 reset procedure different from the BSI & is that worth a try ?

Sorry if that is a daft question !
Reply
#2
Yes. I have some thoughts.
Problem is not in a BSI or BSM or Com2000.
Problem can be in mechanics or somewhere in a motor.

Simple OBD scanner will not allow you to get an access to BSI,BSM or Com2000.
Reply
#3
A step forward ...cheers!

Any suggestions on isolating the problem e.g. worth disconnecting one wiper motor at a time?


sorry ...motor 'linkage' at a time
Reply
#4
I meant problems inside motor-reducer.

What Berlingo do you have. M49, M59 or B9?
Reply
#5
I Have the same problems with wiper at my Berlingo from 2001.
We have to change the motor ?
Thanks
Reply
#6
1.4 multispace forte ...M59
Reply
#7
Many wiper motors have a small "gearbox" which reduces the speed of the
motor via nylon/plastic gears. These may have become worn and the repair will require a new wiper motor.
If the gears are 'jumping' it would explain the random positions the wipers are stopping in. Confusedcratch:
The Older I get the Better I Was!  Cool
Reply
#8
problem solved - stripped the motor out and whilst the plastic gears were actually in very good condition, one of the electrical contacts was pitted. Cleaned it up, reset the spring tension and reassembled before refitting. Pleased to report all well now.

How much more life I get out the motor remains to be seen but at least I have learned a bit.

Many thanks for the assistance ...appreciated.
Reply
#9
Hi

We have the same problem with our front wipers.

How easy was it to find remove and take apart the motor unit?

Is it a matter of removing the scuttle under the windscreen and all will become clear to see?

Regards, James

[/align]
Reply
#10
(06-01-2012, 10:11 AM)jamesf Wrote:  Hi


Is it a matter of removing the scuttle under the windscreen and all will become clear to see?

Yes. That's correct.
[-] The following 1 user says Thank You to pk7478 for this post:
  • jamesf
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
What to look for when buying?
Last Post: aneng
Today 03:54 PM
» Replies: 3
» Views: 32
clunking noise
Last Post: my mucker
Today 03:39 PM
» Replies: 0
» Views: 8
brake warning light
Last Post: my mucker
Today 03:05 PM
» Replies: 1
» Views: 38
Not a Berlingo but very intresting
Last Post: Mrleadfoot
Today 02:43 PM
» Replies: 0
» Views: 14
Boot box dimensions?
Last Post: Mrleadfoot
Today 02:29 PM
» Replies: 1
» Views: 194
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 10:21 AM
» Replies: 2
» Views: 108
After market cruise control
Last Post: cancunia
Today 10:13 AM
» Replies: 7
» Views: 572
TRAILER WANTED
Last Post: ffrenchie
Today 09:28 AM
» Replies: 2
» Views: 49
touchscreen firmware version
Last Post: manelux
Today 08:46 AM
» Replies: 2
» Views: 293
Newbie
Last Post: Andre
Today 08:29 AM
» Replies: 4
» Views: 64

[-]
Recent Visitors
Locations of visitors to this page