Thread Rating:
  • 25 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wipers not working!!
#1
I posted yesterday regarding my front wipers/washers not working. I tried everything I was advised on here but te fuse was intact. For Zsara Picasso, C3, C2, Berlingo, Partner, Picasso. By accident I typed in my problem on the net and this is what I found:
1. ignition on
2. disconnect grey 6 way plug from comm 2000
3. wait 3-5 seconds then lights come on (mine didn't)
4. switch ignition off and wait 2 minutes
5. reconnect comm grey plug
6. switch ignition on
7. switch ignition off
8. put wiper stalk in auto or intermittent position
9. put wiper switch in off position
10. allow bsi to shut down 2 minutes
11. switch ignition on

That's it!! Mine are worki ng fine now and I didn't even buy a fuse Big Grin
[-] The following 1 user says Thank You to Michele for this post:
  • john.cassidy
Reply
#2
NOTE TO MODS:
Would you be good enough to merge this solution
into the original thread, please. Cool Ta!
The Older I get the Better I Was!  Cool
Reply
#3
Same problem, same solution, problem solved. And only two dark rainy October evenings of wrecking my head trying to find the blown fuse. Which is hard, when the fuse isn't blown.
thanks...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Are Mud Flaps the Answer ?
Last Post: Col
Today 08:40 AM
» Replies: 7
» Views: 211
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Bob Southey
Today 07:43 AM
» Replies: 3
» Views: 267
Head Light Bulbs
Last Post: ntm1275
Yesterday 11:31 PM
» Replies: 34
» Views: 1023
REAR AXCEL
Last Post: ajcommercial
Yesterday 09:36 PM
» Replies: 3
» Views: 83
Odd Issues with Rear Door Sensor
Last Post: dumdum
Yesterday 09:25 PM
» Replies: 1
» Views: 65
display fading (MFD B, not bulb related)
Last Post: sks01773
Yesterday 07:50 PM
» Replies: 42
» Views: 6143
radio code
Last Post: Tomcat3
Yesterday 02:32 PM
» Replies: 3
» Views: 91
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Trevor
Yesterday 02:13 PM
» Replies: 2
» Views: 60
Removing the rear roof storage bin (mk3 modutop)
Last Post: iscom
Yesterday 01:31 PM
» Replies: 15
» Views: 6756
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 12:13 PM
» Replies: 4
» Views: 258

[-]
Recent Visitors
Locations of visitors to this page