Thread Rating:
  • 7 Vote(s) - 2.57 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wot no clutch !
#1
Sad 
Evenin all , less than 1/2 a mile from home after a 14 mile drive through rush hour traffic , which started from farmland in the middle of no-where , clutch decided not to function after 2nd gear :eek:

Whilst following bus pulling out , so gentle acceleration , depressing clutch pedal to engage 3rd gear resulted in no resistance from pedal what so ever Rolleyes so limped home and abandoned disabled Blingo on drive :woop:

If its gotta go , how lucky was that so close to home ?

Fast
Action
Response
Team

will look her over tomorrow whilst I commandeer " the away van " ( wifes kangoo ) , should I expect an hydraulic malfunction or a broken cable to be the culprit ?

Cheers in advance for any input .
Reply
#2
Wouldn't like to guess, but when my cable snapped there was a definite twang and then bang when peddle hit the floor, did not know you could move away using starter in 1st gear and then some slick changing without clutch, this is what my very helpful garage did.
New cable fitted including recovering van to garage 10mins away £90, back on road within 2 hours and lets not forget time is money
'If You're Not Living On The Edge, You're Taking Up Too Much Room.'
Founder Member: The Bad Parent Club!
Reply
#3
New cable being fitted tomorrow , £24 plus labour , result :thumbsup:
This of course means another day in the Kangoo , its like being unfaithful :eek:
Reply
#4
Ah memories memories of starting in gear and clutchless gear changes .......
Whilst travelling from Brighton to South Wales my clutch cable failed and having just visited my sister who worked in Pheonix Breweries who gave me a huge stack of her beer " allowance " to take home, probably around 25 slabs of ale !! there was no way I could leave that lot in the van unattended so thought well if I can do clutchless on motorcycles and Series Land Rovers then I could do it in a van.
Got home ok and had a nice choice of ale to swill at the end too !!!

£24 plus is a good price, glad to see you back on the road.
Reply
#5
Oops forgot to update ; my mechanic pal was quoted for a mk1 from my reg over the phone :brickwall: , luckily he took the old cable with him to get the new one and qestioned them when it wasn't identical :thumbsup: this meant part cost £40 , ho hum could have been worse !
£ 70 all in , one for the scrapbook ladies,gentlemen and lurkers .
Reply
#6
What was different about the cables? Which box is in yours - a BE or MA?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Fuel Guage wrong
Last Post: Solent
Today 07:36 AM
» Replies: 4
» Views: 106
REAR AXCEL
Last Post: polar
Today 06:12 AM
» Replies: 1
» Views: 22
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 16
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 347
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 36
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 45
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 48
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3770
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 214
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 217

[-]
Recent Visitors
Locations of visitors to this page