Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
air bag light
#1
Sad 
i have an 03 berlingo multispace, the airbag light comes on when my drivers seat is moved, usually i wiggle the wires under seat & it goes off. it wont this time & is up for mot! every1 is on about the orange plug under seat but i cant find it. just a few leads! help please! Rolleyes
Reply
#2
Not sure which wire it is but if you want to get the light to behave as it needs to for the MOT and are prepared to accept the airbag not being operational you can unplug one wire and it is just the right size to accept a bulb like this - http://www.halfords.com/webapp/wcs/store...yId_165538

The bulb creates the resistance required for the circuitry to think everything is working properly and the light behaves as it should. Some insulation tape over the bulb stops it lighting up the under seat area!
[-] The following 1 user says Thank You to andyps for this post:
  • joanne
Reply
#3
The blooming airbag wiring under the seat is awful, I find if the wiring is disturbed in any way then the light comes on. It popped on on Sunday evening because the box of spare bulbs I keep behind the drivers seat had crept forward and knocked the wiring. Mines also due for it's MOT shortly, I'm just hoping the light stays off.
[-] The following 1 user says Thank You to stuartinlancashire for this post:
  • joanne
Reply
#4
I got so fed up that I ended up removing the connections and making the connections with screw connecting blocks, a bit fiddly to do under the seat but no trouble afterwards

Peter
[-] The following 1 user says Thank You to Romahomepete for this post:
  • joanne
Reply
#5
Mine used to come on everytime the seat was moved which was a big problem as my wife had short stumpy legs and I am 6ft 2in.

I manage to resolve the problem with a simple divorce.... No air bag light issues now Smile
[-] The following 1 user says Thank You to tucker for this post:
  • joanne
Reply
#6
(11-02-2014, 12:31 PM)tucker Wrote:  Mine used to come on everytime the seat was moved which was a big problem as my wife had short stumpy legs and I am 6ft 2in.

I manage to resolve the problem with a simple divorce.... No air bag light issues now Smile

lol! very gud! we hav the same problem with short legs & longer 1s! normally moving the wires took it out but not this time! had d get it on computer d get it out last nite! :lol:

(11-02-2014, 11:58 AM)Romahomepete Wrote:  I got so fed up that I ended up removing the connections and making the connections with screw connecting blocks, a bit fiddly to do under the seat but no trouble afterwards

Peter

we changed wires & all but no joy, light was still on. got it on a computer last nite, turned out it was my indicator arm causing the problem, instead of my indicator knocking off wen i go round a corner it indicated the other way! light is now out! thanks for reply!

(11-02-2014, 11:02 AM)stuartinlancashire Wrote:  The blooming airbag wiring under the seat is awful, I find if the wiring is disturbed in any way then the light comes on. It popped on on Sunday evening because the box of spare bulbs I keep behind the drivers seat had crept forward and knocked the wiring. Mines also due for it's MOT shortly, I'm just hoping the light stays off.

mite always came on but a wee jiggle at d wires took it out up until now. we changed wires & all but no joy, light was still on. got it on a computer last nite, turned out it was my indicator arm causing the problem, instead of my indicator knocking off wen i go round a corner it indicated the other way! light is now out! thanks for reply! :lol:
Reply
#7
I simply disconnected those and sprayed in a little contact cleaner, let dry a few minutes, replugged, and it's all good. No probs with the light since.


Sent from my iPhone using Tapatalk
[Image: 177657.png]   2004 1.9D DW8 WJY with black spray paint on wheels instead of flimsy plastic wheel covers.
[-] The following 1 user says Thank You to teddyc1 for this post:
  • joanne
Reply
#8
tried that also! had d end up getting it put on computer. turned out it was my indicator arm causing the problem! when i turn a corner instead of it goin off it indicates in the other direction!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
What to look for when buying?
Last Post: aneng
Today 03:54 PM
» Replies: 3
» Views: 32
clunking noise
Last Post: my mucker
Today 03:39 PM
» Replies: 0
» Views: 8
brake warning light
Last Post: my mucker
Today 03:05 PM
» Replies: 1
» Views: 38
Not a Berlingo but very intresting
Last Post: Mrleadfoot
Today 02:43 PM
» Replies: 0
» Views: 14
Boot box dimensions?
Last Post: Mrleadfoot
Today 02:29 PM
» Replies: 1
» Views: 194
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 10:21 AM
» Replies: 2
» Views: 108
After market cruise control
Last Post: cancunia
Today 10:13 AM
» Replies: 7
» Views: 572
TRAILER WANTED
Last Post: ffrenchie
Today 09:28 AM
» Replies: 2
» Views: 49
touchscreen firmware version
Last Post: manelux
Today 08:46 AM
» Replies: 2
» Views: 293
Newbie
Last Post: Andre
Today 08:29 AM
» Replies: 4
» Views: 64

[-]
Recent Visitors
Locations of visitors to this page