Thread Rating:
  • 4 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
alternator problem
#1
Thumbs Up 
Hi guys

Having bother with my van. Is a 2000 model with a DW8 engine. The battery light wasnt light on the dash so I thought it was the alternator. Changed it but still the same. I tested for power at the small wire and I dont have 12volts at this wire. Ive tested the fuse and everything is good. The problem is that I dont know were to go from here. I dont have a wiring diagram to trace wiring. Can anyone help me on were the wire runs to and from the alternator and were to go to next.

any help would be great
thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Taking along time to heat up/warm the cabin
Last Post: jj9
Today 09:17 PM
» Replies: 5
» Views: 117
Supermarket Diesel
Last Post: Silverberlingo
Today 08:26 PM
» Replies: 6
» Views: 121
2005 Berlingo
Last Post: len glover
Today 07:23 PM
» Replies: 7
» Views: 118
Next gen berlingo multispace
Last Post: wildoat
Today 06:24 PM
» Replies: 10
» Views: 225
clunky gear change
Last Post: Hora
Today 05:23 PM
» Replies: 1
» Views: 49
Tyre Change...old on front new on back
Last Post: ricc
Today 05:15 PM
» Replies: 13
» Views: 266
Mesh Bulkhead
Last Post: Jelevents
Today 03:13 PM
» Replies: 3
» Views: 79
longitudinal roof rails
Last Post: Corker
Today 02:48 PM
» Replies: 1
» Views: 66
Finally a B9 Haynes Manual
Last Post: Corker
Today 02:38 PM
» Replies: 42
» Views: 2555
Slow starter (diesel)
Last Post: ricc
Today 11:53 AM
» Replies: 15
» Views: 376

[-]
Recent Visitors
Locations of visitors to this page