Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
battery drains overnight
#1
I got a 1.9d 2002 all was fine til 3 days ago. every morning since the battery has been dead. I've checked all electrics are off and battery is reading 12.6 off and 14.4 running. After a bump start this morning I drove 22 miles to work then it started fine 9 hours later leaving but it's dead in morning. any help please guys. don't really know what I'm looking for i read on line to test battery with multi meter. 
Reply
#2
When the vans running the air bag light flashes all the time. Could this be a cause.
Reply
#3
Change the battery 12.6 is no good you need 13v in a good battery and that 0.4v makes a difference. Also do a BSI reset.
Reply
#4
I thought 12.6 would be OK,mine read that from new,never has been 13v?.might read 13v after a run but goes down to 12.6 v after surface charge has drained off
Reply
#5
Battery condition isn't all about voltage, cranking amps matter. It's time for a new battery and be sure to fully charge it on the bench before fitting, although the manufacturers say they are pre-charged it will make a big difference to its performance and life.
MkIII VTR 1.6hdi Modutop, Climate Pack, 16" Alloys
Reply
#6
Yeah and make sure its at least 75amps more amps the better
Reply
#7
This battery is only about 2 years old. I have a brand new battery i will try tonight but i think it's something g draining the battery when the van is off. is ithat even possible for something to drain it while off.
Reply
#8
You can try disconnecting battery overnight, if it doesn't drain, you have your answer.
Reply
#9
May be Radio?,I've heard sometimes its the altanator draining when stood,
Reply
#10
Does the alternator feel warm to the touch when the car has been stood overnight ? My neighbour had a problem with his Focus, not a Berlingo but it was the alternator draining power and it got hot doing it. 12.6v is enough in a battery to start the car but when it starts to go below 12.4 the battery is shot.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Are Mud Flaps the Answer ?
Last Post: polar
Today 06:09 AM
» Replies: 6
» Views: 204
Head Light Bulbs
Last Post: ntm1275
Yesterday 11:31 PM
» Replies: 34
» Views: 1015
REAR AXCEL
Last Post: ajcommercial
Yesterday 09:36 PM
» Replies: 3
» Views: 80
Odd Issues with Rear Door Sensor
Last Post: dumdum
Yesterday 09:25 PM
» Replies: 1
» Views: 61
display fading (MFD B, not bulb related)
Last Post: sks01773
Yesterday 07:50 PM
» Replies: 42
» Views: 6138
radio code
Last Post: Tomcat3
Yesterday 02:32 PM
» Replies: 3
» Views: 88
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Trevor
Yesterday 02:13 PM
» Replies: 2
» Views: 55
Removing the rear roof storage bin (mk3 modutop)
Last Post: iscom
Yesterday 01:31 PM
» Replies: 15
» Views: 6751
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 12:13 PM
» Replies: 4
» Views: 256
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Yesterday 12:07 PM
» Replies: 1
» Views: 66

[-]
Recent Visitors
Locations of visitors to this page