Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
belingo alternator
#1
       
hi , yesterday my battery light came on for a short period then went off ,this morning came to start it and dead, nothing at all, charged battery  put tester across battery with engine running and only showing 11.69 volts so not charging the battery has only recently been fitted  .Cleaned connections and still no joy , right next to the alternator there is a  thin purple wire with a bare end obviously broke off from somewhere, has anyone  any ideas where it goes and could this be the cause of my trouble ? ive downloaded a pic of what seems to be my alternator and i can see 2 little prongs next to the main terminal ,would it go to one of them ? any advice would be greatly appreciated Rick H
Reply
#2
Is the other end still on the alternator?,
Reply
#3
Hi Johny555, no i can actually see the prongs ,so if there was a connector there its worked loose and broke off ?
Reply
#4
Just looked at mine,theres a purple wire and a green wire so looks like that little plug has snaped off yours
Reply
#5
(12-10-2016, 12:24 PM)Johny555 Wrote:  Is the other end still on the alternator?,

Hi Johny555, no i can actually see the prongs ,so if there was a connector there its worked loose and broke off ?
Reply
#6
opps sorry resent original reply
Reply
#7
Hi Johny555 thanks for the quick reply , so i need the connector then and will this solve the problem?
Reply
#8
You can try ,u need it any way,get that first before getting new alternator,
Reply
#9
I looked at my 2001 berlingo, yours must be a later model than mine. I have a screw terminal where your pic shows a plug in one. The wire on mine is a green coloured one. this wire should have 12 volts when ignition on to make the alternator work .
Reply
#10
thanks for the quick replies guys , now where can i get the plug
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Newbie
Last Post: Jed Clampit
Today 07:45 PM
» Replies: 1
» Views: 26
Next gen berlingo multispace
Last Post: churmy
Today 04:58 PM
» Replies: 7
» Views: 112
New Berlingo Auto Box - Anyone have one?
Last Post: Capelbond
Today 04:10 PM
» Replies: 9
» Views: 357
Finally a B9 Haynes Manual
Last Post: Satellitemark
Today 02:32 PM
» Replies: 37
» Views: 2404
glow plugs
Last Post: z1000pete
Today 10:21 AM
» Replies: 0
» Views: 33
Is anyone buying a new car AFTER April 2017?
Last Post: doofer
Today 09:10 AM
» Replies: 12
» Views: 235
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Hora
Today 07:04 AM
» Replies: 5
» Views: 158
Fuel rail pipe replacement
Last Post: polar
Today 06:54 AM
» Replies: 4
» Views: 105
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 49
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Yesterday 10:12 PM
» Replies: 19
» Views: 1572

[-]
Recent Visitors
Locations of visitors to this page