Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
berlingo 1.6hdi lumpy when first starting
#1
Question 
my van appears to be a bit lumpy at first start, starts on the key, but after about a min its all fine, i have replaced the fuel filter and glowplugs so far still same, maybe looking at a weepy injector? can one know please? its a 1.6hdi 2008. revs go up and down a little and then settles ok after min! weard.
thanks
Reply
#2
Mine is the same. Thinking it might just be a 'feature' of this engine. It works perfectly well otherwise so i'm not too worried about it
Reply
#3
Mine is the exact same it's only done 30k, that's what I have been told in a previous thread ive asked,so all is normal well I hope so anyway.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Taking along time to heat up/warm the cabin
Last Post: Johny555
Today 06:55 PM
» Replies: 4
» Views: 71
Next gen berlingo multispace
Last Post: wildoat
Today 06:24 PM
» Replies: 10
» Views: 201
clunky gear change
Last Post: Hora
Today 05:23 PM
» Replies: 1
» Views: 34
Tyre Change...old on front new on back
Last Post: ricc
Today 05:15 PM
» Replies: 13
» Views: 249
Mesh Bulkhead
Last Post: Jelevents
Today 03:13 PM
» Replies: 3
» Views: 66
Supermarket Diesel
Last Post: geoff
Today 03:06 PM
» Replies: 5
» Views: 93
longitudinal roof rails
Last Post: Corker
Today 02:48 PM
» Replies: 1
» Views: 53
Finally a B9 Haynes Manual
Last Post: Corker
Today 02:38 PM
» Replies: 42
» Views: 2536
Slow starter (diesel)
Last Post: ricc
Today 11:53 AM
» Replies: 15
» Views: 354
2005 Berlingo
Last Post: len glover
Today 10:10 AM
» Replies: 6
» Views: 105

[-]
Recent Visitors
Locations of visitors to this page