Thread Rating:
  • 13 Vote(s) - 3.31 Average
  • 1
  • 2
  • 3
  • 4
  • 5
dash oil level gauge
#1
Hi on my 2001 berlingo 1.9D the oil level gauge that shows in the dash when first turning on the ignition is giving faulty readings one moment it might show 1 or 2 bars then the next time it shows full.
has anyone else had this happen to them or know what may be the cause.and would you be able to tell me where the sensor for this is located

thank you
Reply
#2
Car not on level surface, or been started a short time prviously, as long as it is OK on the dip stick it is ok just ignore it
Reply
#3
(20-09-2012, 07:19 PM)Husqyman Wrote:  Car not on level surface, or been started a short time prviously, as long as it is OK on the dip stick it is ok just ignore it

The lights may look pretty,but I always use the dipstick(level surface,engine cold)before & after a long trip.It's physical proof & all we had before electronics took over.
Strawberry flavoured windows  Dodgy
Reply
#4
hi yes the level is ok by dip stick but llike haveing the gauge.its worked ok for the last 4 years so would like to sort the problem out if possible

cheers
Reply
#5
There is a dipstick under the bonnet for checking the oil.
Pretty lights are for lazy people, and girls with soft hands and manicured nails.
And they often don't work.
Both of them....
[-] The following 2 users say Thank You to j90xxx for this post:
  • RolyG, ron
Reply
#6
yes I know there is a dip stick and your right you dont need them theres a lot of stuff you dont need but its there and it was working ok now its not so would like to try and sort it ffs if your not wanting to help why bother replying
all I wanted was a bit of advice if anyone knew were the sensor is located
Reply
#7
Just done a search and come up with this sensor http://www.ebay.co.uk/itm/PEUGEOT-PARTNE...5ae918de70
It may give you an idea on what you are looking for, perhaps the connection is a bit dodgy and needs a clean up.
let us know if you find it and sort it out.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#8
(08-10-2012, 05:30 PM)hunter Wrote:  yes I know there is a dip stick and your right you dont need them theres a lot of stuff you dont need but its there and it was working ok now its not so would like to try and sort it ffs if your not wanting to help why bother replying
all I wanted was a bit of advice if anyone knew were the sensor is located

Same as you, mine worked fine for ages.
Now it gives a different reading every time you switch the ignition on.
If it suddenly started working again, would still check with dipstick, as I did before. May be a bad connection, or faulty sensor?
Is that a better reply for you?

Irony and a vague attempt at humour is lost on some people. Confusedillyme:
Reply
#9
Hi, This any use??? Item 4120. Confusedalut:

[Image: llft2.png]
2006 2.0hdi 600 with bench seat.  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 5
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 335
REAR AXCEL
Last Post: ajcommercial
Yesterday 11:57 PM
» Replies: 0
» Views: 11
Fuel Guage wrong
Last Post: ajcommercial
Yesterday 11:46 PM
» Replies: 2
» Views: 95
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 27
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 42
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 41
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3761
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 211
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 212

[-]
Recent Visitors
Locations of visitors to this page