Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
engine fault
#1
I have a 2011 berlingo 1.6 diesel van, on my way to work this morning it died on me, i left it for 5 mins and it started again but there was a engine fault warning sign flashing on the dash screen, i made it to my job but later on when out in it again it died,started, drove a short distance, died, started and so on till i made it home.any ideas folks
Reply
#2
(16-02-2016, 04:21 PM)mikeydanny1 Wrote:  I have a 2011 berlingo 1.6 diesel van, on my way to work this morning it died on me, i left it for 5 mins and it started again but there was a engine fault warning sign flashing on the dash screen, i made it to my job but later on when out in it again it died,started, drove a short distance, died, started and so on till i made it home.any ideas folks

You need to get the codes read on Diagbox/Lexia, with live data readings and post the findings on here. There is a map on here http://www.berlingoforum.co.uk/thread-1601.html
locating users of diagnostic software. If you make your location a bit more specific someone might pick it up in the post.
if there is no-one local on here, I am also on the Peugeot forum - same software. Plenty of users on there with the software who should be able to help you.
Malcolm.
2001 1.9D Multispace.
Diagbox diagnostics in Northumberland.
Reply
#3
Thanks Malcolm , I'm in the north east of Scotland in aberdeen
Reply
#4
(16-02-2016, 07:19 PM)mikeydanny1 Wrote:  Thanks Malcolm , I'm in the north east of Scotland in aberdeen

There are only three on the Peugeot forum covering Scotland. One in Falkirk, Dunfermline and Fife. Do you want to contact them and see if any cover Aberdeen.
Malcolm.
2001 1.9D Multispace.
Diagbox diagnostics in Northumberland.
Reply
#5
(16-02-2016, 08:45 PM)malgpz900 Wrote:  
(16-02-2016, 07:19 PM)mikeydanny1 Wrote:  Thanks Malcolm , I'm in the north east of Scotland in aberdeen

There are only three on the Peugeot forum covering Scotland. One in Falkirk, Dunfermline and Fife.  Do you want to contact them and see if any cover Aberdeen.
Malcolm.

Thanks Malcolm but these guys are a good hour and a half drive from mine. I have it booked into the local garage on Friday and they are going to put it on there diagnostic machine to hopefully find the fault. Just thought I would enquirer as to anyone else on here had the same problem. I will post the results from Friday if they can find something. Thanks for your help. Mark
Reply
#6
seems to me like a fuel problem , filter possibly.   As said before a code reader should give you a clue.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Donation
Last Post: terryd999
Today 06:15 PM
» Replies: 2
» Views: 21
Beeping with no error lights!!!
Last Post: sjparky
Today 05:34 PM
» Replies: 11
» Views: 3744
Good Evening to you all.
Last Post: ron
Today 04:33 PM
» Replies: 7
» Views: 200
radio code
Last Post: my mucker
Today 03:56 PM
» Replies: 0
» Views: 18
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Today 01:30 PM
» Replies: 3
» Views: 192
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 01:02 PM
» Replies: 0
» Views: 31
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Andre
Today 11:23 AM
» Replies: 2
» Views: 220
Lucas mechanic fuel pump - disassembly and timin...
Last Post: yanivh
Today 11:01 AM
» Replies: 0
» Views: 32
Head Light Bulbs
Last Post: Tree
Today 08:38 AM
» Replies: 32
» Views: 922
EGR solenoid
Last Post: silver-slug
Today 08:31 AM
» Replies: 19
» Views: 1429

[-]
Recent Visitors
Locations of visitors to this page