Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
glow plug relay
#1
I have recently encountered the following problem on my berlingo van, 1.9 1999.I came to start it one morning and found there was no constant orange light on the dash when i turned the ignition on, just a blip then it went out, it turned over, but refused to start, i posted the problem on the forum, and was told it could be the glow plug relay.
Having replaced this with a second hand part, the van started, and ran, on 3-4 occasions, but on saturday night, i came to start the vehicle, and no orange light again, and same refusal to start, could the relay have burnt out? any further suggestions from anyone famiiiar with the problem would be a great help.
Reply
#2
Try a new relay,not second hand one,that could be on its way out,
Reply
#3
will do as you suggest, thank you for feedback
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 5
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 335
REAR AXCEL
Last Post: ajcommercial
Yesterday 11:57 PM
» Replies: 0
» Views: 11
Fuel Guage wrong
Last Post: ajcommercial
Yesterday 11:46 PM
» Replies: 2
» Views: 95
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 27
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 42
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 41
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3761
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 211
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 212

[-]
Recent Visitors
Locations of visitors to this page