Thread Rating:
  • 6 Vote(s) - 1.83 Average
  • 1
  • 2
  • 3
  • 4
  • 5
here's one for the audio boys
#1
i have just finished installing some audio in the lingo van, i got some stuff off gumtree and thought i would rig it up this weekend... :brickwall:

i built a makeshift parcel shelf that sits right behind the seats and installed a pair of 6x9 infinity speakers, a panasonic sub and a couple of amps to power it all.. the problem is that since installing the audio in the rear i have lost the sound from my components in the front Sad

has this happened to anyone? or can anyone shed any light on the subject.

cheers folks
Davie
Reply
#2
What head unit are you using?
Reply
#3
You sure you havent went deaf with all that blasting in your ears ?

:whistle::whistle::whistle::whistle:
Reply
#4
sorry only just noticed i had replies to this.. lmao brodfather that hasn't helped any but i dont think its the problem Tongue if i disconnect the power cable running the amps the front speakers work again!?!? its an LG lac4700r unit im completely puzzled about this lmao

cheers guys
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Next gen berlingo multispace
Last Post: churmy
Today 04:58 PM
» Replies: 7
» Views: 112
New Berlingo Auto Box - Anyone have one?
Last Post: Capelbond
Today 04:10 PM
» Replies: 9
» Views: 355
Newbie
Last Post: Onall4
Today 03:16 PM
» Replies: 0
» Views: 22
Finally a B9 Haynes Manual
Last Post: Satellitemark
Today 02:32 PM
» Replies: 37
» Views: 2404
glow plugs
Last Post: z1000pete
Today 10:21 AM
» Replies: 0
» Views: 33
Is anyone buying a new car AFTER April 2017?
Last Post: doofer
Today 09:10 AM
» Replies: 12
» Views: 235
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Hora
Today 07:04 AM
» Replies: 5
» Views: 158
Fuel rail pipe replacement
Last Post: polar
Today 06:54 AM
» Replies: 4
» Views: 103
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 49
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Yesterday 10:12 PM
» Replies: 19
» Views: 1572

[-]
Recent Visitors
Locations of visitors to this page