Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
hi there
#1
Hey I joined about a week ago but just got round to saying hello. Ive got a early mk2 1.9d. I got it to run around in and put the dog in the back to go for walks ect. We got off to a bad start. The alternator belt decided to throw itself off in the middle of nowhere. Then I noticed the sump was rotten while riving the belt back on. And I noticed oil in the header tank.

anyway. I replaced the sump and gasket. Stuck a new belt on and bypassed the oil cooler and flushed the coolant system. And fingers crossed it still looks good.

But apart from that im actually starting to like this little van

so, hello
[-] The following 2 users say Thank You to jameswilco1 for this post:
  • addo, Ol'Jeffers
Reply
#2
Hi james welcome to the forum.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Welcome James.
hopefully that's the last of your problems for a while.
the trouble with older cars is that they've had longer to be abused by previous owners.:thumbsup:
Strawberry flavoured windows  Dodgy
Reply
#4
Hello James and welcome to the forum
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#5
Yeah hopefully it will be. I noticed the belt was off a groove on the power steering pulley when I was putting some screenwash in. But didnt have a spanner for the tensioner to pop it back on, it was one of those I hope it gets me home moments, so when it came off I didnt have any tools to get it back on so I jacked the wheel off the ground. Put it in 5th, routed the belt so it was almost on and spun the wheel while holding the belt on the crank pulley to pull it on. So it got me home in the end now i have worked the niggles out its a good little van (for now) :-)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
REAR AXCEL
Last Post: ajcommercial
Today 09:36 PM
» Replies: 3
» Views: 70
Odd Issues with Rear Door Sensor
Last Post: dumdum
Today 09:25 PM
» Replies: 1
» Views: 50
display fading (MFD B, not bulb related)
Last Post: sks01773
Today 07:50 PM
» Replies: 42
» Views: 6120
Are Mud Flaps the Answer ?
Last Post: iscom
Today 07:10 PM
» Replies: 4
» Views: 177
Head Light Bulbs
Last Post: dargoion
Today 05:52 PM
» Replies: 33
» Views: 1001
radio code
Last Post: Tomcat3
Today 02:32 PM
» Replies: 3
» Views: 85
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Trevor
Today 02:13 PM
» Replies: 2
» Views: 50
Removing the rear roof storage bin (mk3 modutop)
Last Post: iscom
Today 01:31 PM
» Replies: 15
» Views: 6746
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Today 12:13 PM
» Replies: 4
» Views: 251
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 12:07 PM
» Replies: 1
» Views: 66

[-]
Recent Visitors
Locations of visitors to this page