Thread Rating:
  • 10 Vote(s) - 2.3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
hmmm me new to this forum
#1
I cannot work out how to post a new thread in the faults page, cannot find the new thread button??
Reply
#2
Whats the problem you are having?


Sent from my iPhone using Tapatalk
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply
#3
Look at the top right, working for me.
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Finally a B9 Haynes Manual
Last Post: Satellitemark
Today 08:26 PM
» Replies: 33
» Views: 2197
Fuel rail pipe replacement
Last Post: Peter Palmer
Today 08:19 PM
» Replies: 2
» Views: 32
REAR AXCEL
Last Post: Tomcat3
Today 07:31 PM
» Replies: 5
» Views: 128
Berlingo B9 2008 Just Testing The Water
Last Post: nickyboy4
Today 06:34 PM
» Replies: 0
» Views: 26
Starting issues
Last Post: technique1966
Today 06:00 PM
» Replies: 0
» Views: 26
Tyre Change...old on front new on back
Last Post: geoff
Today 05:44 PM
» Replies: 1
» Views: 35
Insurance cost
Last Post: jonny705
Today 05:33 PM
» Replies: 0
» Views: 30
Newbie
Last Post: j.ted
Today 04:40 PM
» Replies: 2
» Views: 41
Are Mud Flaps the Answer ?
Last Post: Top drive
Today 04:02 PM
» Replies: 11
» Views: 308
Is anyone buying a new car AFTER April 2017?
Last Post: Solent
Today 03:35 PM
» Replies: 1
» Views: 49

[-]
Recent Visitors
Locations of visitors to this page