Thread Rating:
  • 2 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
immobiliser
#1
Hi all'

Just purchased a 2006 berlingo van, and had a few hiccups with the fob if i pressed the lock button instead of the unlock button the immobiliser seemed to go into melt down and wouldnt start so i had to leave it for 5 minutes and then try again which worked. however this morning i pressed the unlock button and nothing happened no flashing lights or anything, the only way to get into the van is with the key but engine wont start as immobiliser is still on. Pretty sure its not the fob batteries as they have worked fine so far and been no sign that they were on the way out, tried the the procedure of dissconecting the battery and resetting the BSI but still no change , any help would be greatly appreciatted
Reply
#2
So, the immobiliser key symbol is lit?

First I would check the health of your van's battery, also make sure the transponder chip is still in the keyfob.

Next check all fuses on the BSI, one cause of a no-start condition is no power to the column hub (lights, wipers, immobiliser etc).
Reply
#3
(18-01-2014, 12:10 PM)addo Wrote:  So, the immobiliser key symbol is lit?

First I would check the health of your van's battery, also make sure the transponder chip is still in the keyfob.

Next check all fuses on the BSI, one cause of a no-start condition is no power to the column hub (lights, wipers, immobiliser etc).

i cant see an immobiliser symbol lit just a flashing "STOP" sign, chip is in fob and was working fine yesterday , BSI fuse is ok have removed this for ten minutes then replaced it ( This apparently resets BSI )
Reply
#4
Any ideas anyone ????????
Reply
#5
Does it crank? Does it cough or catch on easy start?
Reply
#6
had an auto electrician to take a look, and theres water in the fuse box, electrics now dried out and working but water still coming in, i believe this may be a common fault with a berlingo ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 34
Next gen berlingo multispace
Last Post: churmy
Yesterday 10:30 PM
» Replies: 0
» Views: 35
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Yesterday 10:12 PM
» Replies: 19
» Views: 1530
Is anyone buying a new car AFTER April 2017?
Last Post: Jed Clampit
Yesterday 09:25 PM
» Replies: 10
» Views: 186
Another seat belt question
Last Post: berreke
Yesterday 09:02 PM
» Replies: 1
» Views: 36
hi all
Last Post: Jed Clampit
Yesterday 08:39 PM
» Replies: 2
» Views: 47
Tyre Change...old on front new on back
Last Post: RocketVANman
Yesterday 08:26 PM
» Replies: 12
» Views: 197
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 08:10 PM
» Replies: 8
» Views: 336
Newbie
Last Post: j.ted
Yesterday 08:03 PM
» Replies: 6
» Views: 104
Fuel rail pipe replacement
Last Post: Peter Palmer
Yesterday 04:50 PM
» Replies: 3
» Views: 91

[-]
Recent Visitors
Locations of visitors to this page