Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
indicator/wiper fault
#1
Big Grin 
Have encountered a problem with my mk1 berlingo van-when i start it, the wipers/indicators stop working, then, with the engine unning, they seem to reset, and come on after about 1 minute, with the engine running-when the engine is switched off, they work on ignition, untill the engine is re-started, then switch off, and seem to re-set after a minute or so, does anyone know whats causing this?
Apart from this, the vehicle seems to run fine! Am i right in thinking its bsi related?? Any help appreciated
Reply
#2
I'd point my finger more at the underbonnet panel. Can you borrow a known good one to try?

http://www.ebay.co.uk/sch/i.html?_sacat=...c=3&_sop=2
Reply
#3
[quote='addo' pid='49770' dateline='1379495256']
I'd point my finger more at the underbonnet panel. Can you borrow a known good one to try?

hi, thanks for response, do you mean the under bonnet fusebox?
Reply
#4
Yes, as shown in several of the Fleabay items.
Reply
#5
If you switch your wipers off, start the van then switch them on what happens ? Our car does similar with the heater fan but it's not something that bothers me. I think it's something to do with the power management system.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 30
Next gen berlingo multispace
Last Post: churmy
Yesterday 10:30 PM
» Replies: 0
» Views: 19
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Yesterday 10:12 PM
» Replies: 19
» Views: 1486
Is anyone buying a new car AFTER April 2017?
Last Post: Jed Clampit
Yesterday 09:25 PM
» Replies: 10
» Views: 174
Another seat belt question
Last Post: berreke
Yesterday 09:02 PM
» Replies: 1
» Views: 29
hi all
Last Post: Jed Clampit
Yesterday 08:39 PM
» Replies: 2
» Views: 37
Tyre Change...old on front new on back
Last Post: RocketVANman
Yesterday 08:26 PM
» Replies: 12
» Views: 195
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 08:10 PM
» Replies: 8
» Views: 332
Newbie
Last Post: j.ted
Yesterday 08:03 PM
» Replies: 6
» Views: 101
Fuel rail pipe replacement
Last Post: Peter Palmer
Yesterday 04:50 PM
» Replies: 3
» Views: 88

[-]
Recent Visitors
Locations of visitors to this page