Thread Rating:
  • 9 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mk 3 electric problem
#1
I went to my local ki slope yesterday. it was pidssing down...went up really steep hill, wheels skidding on wet and leaves. made it to top, approx 1/4 mile and stopped car, jumped out and coudnt lock doors with remote, then realised wipers still working, main lights on ....even without key in.....so was going to call rac and after ten minutes it all went back to normallll...puzzled???? any ideas????
Pete

forgot to say it kept saying brake failure...
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply
#2
(12-10-2012, 04:36 PM)pch Wrote:  any ideas????

It's French
Reply
#3
(12-10-2012, 04:57 PM)Coco Wrote:  
(12-10-2012, 04:36 PM)pch Wrote:  any ideas????

It's French

And, as my 5 year old says, water and electrics don't mix.
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#4
(12-10-2012, 04:36 PM)pch Wrote:  I went to my local ki slope yesterday. it was pidssing down...went up really steep hill, wheels skidding on wet and leaves. made it to top, approx 1/4 mile and stopped car, jumped out and coudnt lock doors with remote, then realised wipers still working, main lights on ....even without key in.....so was going to call rac and after ten minutes it all went back to normallll...puzzled???? any ideas????
Pete

forgot to say it kept saying brake failure...
I had that in a Volvo i used to have and it was an ECU problem with dampness.
I DO MISS MY BERLINGO Heart
Reply
#5
(12-10-2012, 06:06 PM)philip Wrote:  I had that in a Volvo i used to have and it was an ECU problem with dampness.
Was the cure a dose of WD40?
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#6
(12-10-2012, 06:11 PM)thurrockdave Wrote:  
(12-10-2012, 06:06 PM)philip Wrote:  I had that in a Volvo i used to have and it was an ECU problem with dampness.
Was the cure a dose of WD40?
No new ECU x2 courtesy of Volvo it was a design fault in the car.
I DO MISS MY BERLINGO Heart
Reply
#7
glad i got 6 months warranty left.....ha ha
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply
#8
(12-10-2012, 06:37 PM)pch Wrote:  glad i got 6 months warranty left.....ha ha

Get it booked in mate. :woop:
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#9
Dont let them tell you bull s**t Pete, ive had enough of my Citroen dealer and Citroen HQ telling me its not under warranty for different items.
I DO MISS MY BERLINGO Heart
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 10:21 AM
» Replies: 2
» Views: 97
After market cruise control
Last Post: cancunia
Today 10:13 AM
» Replies: 7
» Views: 565
TRAILER WANTED
Last Post: ffrenchie
Today 09:28 AM
» Replies: 2
» Views: 41
brake warning light
Last Post: lenoldboy
Today 09:01 AM
» Replies: 0
» Views: 26
touchscreen firmware version
Last Post: manelux
Today 08:46 AM
» Replies: 2
» Views: 291
Newbie
Last Post: Andre
Today 08:29 AM
» Replies: 4
» Views: 57
Highest milage on a mk3
Last Post: Hora
Today 02:54 AM
» Replies: 51
» Views: 11006
Just to say hi
Last Post: polar
Today 02:29 AM
» Replies: 4
» Views: 88
2005 Berlingo
Last Post: polar
Today 02:27 AM
» Replies: 5
» Views: 74
Are Mud Flaps the Answer ?
Last Post: andylobb
Yesterday 09:51 PM
» Replies: 14
» Views: 431

[-]
Recent Visitors
Locations of visitors to this page