Thread Rating:
  • 13 Vote(s) - 2.92 Average
  • 1
  • 2
  • 3
  • 4
  • 5
new cd player problem
#1
fitting a sony cd player at the mo everything connects straight in but because the berlingo has no acc position on the keys the radio never turns off?

what do ya do with the live and switched live to make it work normal
Reply
#2
http://www.berlingoforum.co.uk/showthread.php?tid=138

This might help you.

But i thought aftermarket stereos had a steering wire (i think its called?, blue one) that signals when the ignition is either on or off.

Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#3
right way i figure it the yellow wires stay connected. there the permanent power, i need to wire the red switched live to something that only comes on when the ignition is turned on.

so what do i wire it to thats not essential like the fuel pump
right problem solved

pop off the facia that covers the electric windows and heated windows and stuff

take out the drivers side electric window button connect the switched live wire to the number 3 connection.

now when you turn on your ignition radio comes on when you turn it off or go to eco mode radio turns off

Reply
#4
right doing it that was leads to the small screen on the dash freezing and turns out the Citroen permanent live isnt permanent, it cuts power when the doors are locked so i was losing all presets

so i wire the permanent live direct to the battery. went out the plastic blank for if its a left hand drive. all is now working as it should :thumbsup:
Reply
#5
(18-04-2011, 06:46 PM)corkgsxr Wrote:  so i wire the permanent live direct to the battery. went out the plastic blank for if its a left hand drive. all is now working as it should :thumbsup:

nice one corkgsxr! was gonna suggest the blanking plate method.... but you got there first, Have got my airhorns running through that to the seperate push switch in dash.

Did you fit an inline fuse between battery and your stereo, might not be a bad idea if you're planning to run amps/subs etc??

Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
Reply
#6
right doffo works perfect tryed everything tonight.

no inline fuse at the mo cos i dont have one, but i will put one in just to be safe.

if i have bobs ill put a amp in, the HU is set up for it
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Tyre Change...old on front new on back
Last Post: malgpz900
Today 09:20 PM
» Replies: 2
» Views: 40
Finally a B9 Haynes Manual
Last Post: Satellitemark
Today 08:26 PM
» Replies: 33
» Views: 2202
Fuel rail pipe replacement
Last Post: Peter Palmer
Today 08:19 PM
» Replies: 2
» Views: 33
REAR AXCEL
Last Post: Tomcat3
Today 07:31 PM
» Replies: 5
» Views: 129
Berlingo B9 2008 Just Testing The Water
Last Post: nickyboy4
Today 06:34 PM
» Replies: 0
» Views: 26
Starting issues
Last Post: technique1966
Today 06:00 PM
» Replies: 0
» Views: 26
Insurance cost
Last Post: jonny705
Today 05:33 PM
» Replies: 0
» Views: 30
Newbie
Last Post: j.ted
Today 04:40 PM
» Replies: 2
» Views: 41
Are Mud Flaps the Answer ?
Last Post: Top drive
Today 04:02 PM
» Replies: 11
» Views: 310
Is anyone buying a new car AFTER April 2017?
Last Post: Solent
Today 03:35 PM
» Replies: 1
» Views: 51

[-]
Recent Visitors
Locations of visitors to this page