Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
radio wiring
#1
Hi all,

I'm changing the radio on my berlingo multispace and have got all the usual problems with it for the clock not changing time only when you first turn the key then it just remains at that time etc. but I've been looking all around for a wire diagram for the radio (the wires coming out of the car) not the ones on the head unit, I know all what they do. But want to know what the wires coming from the car actual do so I can connect up the ones I need, as I'm sure your all know that there are not enough pins on a standard ISO connector to correspond to the ones coming from the car so I just want to know what the wires go to so I can connect the ones I need,

all help appreciated.
Reply
#2
Found this which may help hopefully

http://www.tehnomagazin.com/Auto-radio-c...nector.htm
Reply
#3
Hellof everyone,
Have you had any luck fixing the problem? I've got the same problem, got a mk2 1.6 hdi which I've fitted a kenwood usb cd head unit in, I've swapped the wires over so it turns on and off and memorises the settings okay, it's just the clock and display that freezes when you turn the ignition on.
Cheers Tom
Reply
#4
I too would like to know a solution to this! I've just put a Sony dab radio in mine and it's started to do this. Strangely, the 2 other Sony stereos that have been in it before never made this happen. And there's no connection to the twisted pair that goes to the display 😟
Reply
#5
(27-04-2015, 03:17 PM)Darryll Eyers Wrote:  Hi all,

I'm changing the radio on my berlingo multispace and have got all the usual problems with it for the clock not changing time only when you first turn the key then it just remains at that time etc. but I've been looking all around for a wire diagram for the radio (the wires coming out of the car) not the ones on the head unit, I know all what they do. But want to know what the wires coming from the car actual do so I can connect up the ones I need, as I'm sure your all know that there are not enough pins on a standard ISO connector to correspond to the ones coming from the car so I just want to know what the wires go to so I can connect the ones I need,

all help appreciated.

(13-05-2015, 08:32 PM)cortinamini Wrote:  Hellof everyone,
Have you had any luck fixing the problem? I've got the same problem, got a mk2 1.6 hdi which I've fitted a kenwood usb cd head unit in, I've swapped the wires over so it turns on and off and memorises the settings okay, it's just the clock and display that freezes when you turn the ignition on.
Cheers Tom
Disconnected battery for about 30 seconds, reconnect, solved!
Reply
#6
Thanks for that, worked a treat, I'd checked everything with the multi meter and a power probe and couldn't understand why it did it, simple reset and sorted, cheers
[-] The following 1 user says Thank You to cortinamini for this post:
  • technaudio
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Finally a B9 Haynes Manual
Last Post: Corker
Today 02:38 PM
» Replies: 42
» Views: 2522
Mesh Bulkhead
Last Post: doofer
Today 01:55 PM
» Replies: 1
» Views: 31
Taking along time to heat up/warm the cabin
Last Post: Solent
Today 01:32 PM
» Replies: 1
» Views: 34
Slow starter (diesel)
Last Post: ricc
Today 11:53 AM
» Replies: 15
» Views: 344
2005 Berlingo
Last Post: len glover
Today 10:10 AM
» Replies: 6
» Views: 102
Supermarket Diesel
Last Post: polar
Today 09:28 AM
» Replies: 4
» Views: 60
clunking noise
Last Post: ffrenchie
Today 09:26 AM
» Replies: 5
» Views: 93
BULBS!!
Last Post: Jed Clampit
Yesterday 11:05 PM
» Replies: 17
» Views: 616
TRAILER WANTED
Last Post: Silverberlingo
Yesterday 10:29 PM
» Replies: 4
» Views: 91
longitudinal roof rails
Last Post: Chrisville
Yesterday 10:27 PM
» Replies: 0
» Views: 37

[-]
Recent Visitors
Locations of visitors to this page