Thread Rating:
  • 8 Vote(s) - 3.38 Average
  • 1
  • 2
  • 3
  • 4
  • 5
rear door not locking
#1
hi i have a mk1 berlingo and when the central locking is locked via the chipped key all four doors lock but the boot doesnt,but when i open the boot it unlocks all the other doors,the only way i can lock it is manually after locking the others,i do not have a remote push button key only a chipped key,does anyone have any ideas on how to make the boot lock with the central locking or know what could be the problem is please?also the rear windscreen wiper isnt working,fuses checked and ok?
Reply
#2
Hi, There seems to be an electrical connection fault to the rear door as you have more than one problem. I'd check the wiring loom at the rear door first.
Griff
Landmark
Ex 1.4 Berlingo Multispace
[-] The following 1 user says Thank You to Landmark for this post:
  • sspearce
Reply
#3
half the problem solved,took the rear wiper/washer motor apart and the big plastic cog had some teeth warn out so wasnt gripping to turn the wiper,but locking problem still a mystery
sarah
Reply
#4
My rear door stopped locking when it was still under warranty.

As far as I know there was a problem with the spring in the mechanism. I don't know for sure as it was fixed by the dealers at the time.

All the other doors were locking but the boot would stay unlocked.
Reply
#5
(27-02-2012, 10:08 PM)tucker Wrote:  My rear door stopped locking when it was still under warranty.

As far as I know there was a problem with the spring in the mechanism. I don't know for sure as it was fixed by the dealers at the time.

All the other doors were locking but the boot would stay unlocked.
Could be as in:
http://www.berlingoforum.co.uk/thread-31...l#pid75383
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 5
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 336
REAR AXCEL
Last Post: ajcommercial
Yesterday 11:57 PM
» Replies: 0
» Views: 11
Fuel Guage wrong
Last Post: ajcommercial
Yesterday 11:46 PM
» Replies: 2
» Views: 95
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 31
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 42
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 41
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3761
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 213
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 214

[-]
Recent Visitors
Locations of visitors to this page