Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
rear nr side indicator not working, not the bulb
#1
Afternoon all,

this newbie would like to greet one and all and search for a solution to this problem: rear nr side indicator not working; have changed bulb, side indicator and front are working but are blinking twice as quickly as the off side trio: help please

JBA62
[-] The following 2 users say Thank You to JBA62 for this post:
  • addo, Ol'Jeffers
Reply
#2
You'll need to probe the wire back. It runs under the scuff plate on the passenger front door, then up the left side of the dash into a cable tray.
[-] The following 1 user says Thank You to addo for this post:
  • JBA62
Reply
#3
(04-01-2014, 12:47 PM)addo Wrote:  You'll need to probe the wire back. It runs under the scuff plate on the passenger front door, then up the left side of the dash into a cable tray.

thanks, sorry to be thick, not sure what t you mean by probing am I safe to assume, it is a broken wire ?
Reply
#4
Yes, get yourself one of the cheap piercing probe test lights with a proper bulb (not LED) in it. You should have change from a fiver.

Start at the bulb socket, make sure it isn't just a rubbish connection, then identify which wire it is in the brown multiway plug on the back of the light. Look for the numerical code painted on the wire, it may change colour over its length but the code will be the same. Find the same wire under the passenger door scuff plate (sill trim) and check it there - I'd suspect you have an issue between the A pillar and the rear wheelarch due to either a bad interconnect or corroded wiring.
[-] The following 1 user says Thank You to addo for this post:
  • JBA62
Reply
#5
Hello JBA welcome to the forum
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
BULBS!!
Last Post: Hughzie
Today 09:43 PM
» Replies: 14
» Views: 519
Head Light Bulbs
Last Post: Hughzie
Today 09:23 PM
» Replies: 36
» Views: 1118
Finally a B9 Haynes Manual
Last Post: Hughzie
Today 08:53 PM
» Replies: 38
» Views: 2452
Newbie
Last Post: Jed Clampit
Today 08:37 PM
» Replies: 6
» Views: 83
first time ctroen owner
Last Post: Jed Clampit
Today 08:25 PM
» Replies: 1
» Views: 27
TRAILER WANTED
Last Post: Tomcat3
Today 07:15 PM
» Replies: 3
» Views: 63
M59 Cooling system change PDF
Last Post: coatess
Today 06:46 PM
» Replies: 1
» Views: 206
What to look for when buying?
Last Post: polar
Today 06:16 PM
» Replies: 6
» Views: 73
clunking noise
Last Post: polar
Today 06:13 PM
» Replies: 3
» Views: 50
Next gen berlingo multispace
Last Post: doofer
Today 05:55 PM
» Replies: 9
» Views: 172

[-]
Recent Visitors
Locations of visitors to this page