Thread Rating:
  • 6 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
starting
#1
Hi all starting problem 1900 diesel van there is no pawer coming from the glow plug cable checked all fuses all ok year 1997 do they have a ecu Hope some one can help cheers wayne
Reply
#2
This help?-

http://www.berlingoforum.co.uk/showthrea...=connector
Reply
#3
(07-02-2012, 09:11 PM)Coco Wrote:  This help?-

http://www.berlingoforum.co.uk/showthrea...=connector

thanks ill give it a try
Reply
#4
(07-02-2012, 09:11 PM)Coco Wrote:  This help?-

http://www.berlingoforum.co.uk/showthrea...=connector

CHEERS COCO VAN ALL SORTED CHEERS WAYNE
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Highest milage on a mk3
Last Post: Hora
Today 02:54 AM
» Replies: 51
» Views: 10981
Newbie
Last Post: polar
Today 02:31 AM
» Replies: 3
» Views: 45
Just to say hi
Last Post: polar
Today 02:29 AM
» Replies: 4
» Views: 81
2005 Berlingo
Last Post: polar
Today 02:27 AM
» Replies: 5
» Views: 70
Are Mud Flaps the Answer ?
Last Post: andylobb
Yesterday 09:51 PM
» Replies: 14
» Views: 417
Next gen berlingo multispace
Last Post: Jed Clampit
Yesterday 08:49 PM
» Replies: 8
» Views: 138
TRAILER WANTED
Last Post: Silverberlingo
Yesterday 08:21 PM
» Replies: 0
» Views: 31
glow plugs
Last Post: brodfather11
Yesterday 08:03 PM
» Replies: 1
» Views: 54
New Berlingo Auto Box - Anyone have one?
Last Post: Capelbond
Yesterday 04:10 PM
» Replies: 9
» Views: 370
Finally a B9 Haynes Manual
Last Post: Satellitemark
Yesterday 02:32 PM
» Replies: 37
» Views: 2424

[-]
Recent Visitors
Locations of visitors to this page