Thread Rating:
  • 10 Vote(s) - 3.3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
starting problem
#1
Hi all ive gott a 1900 d 800 berlingo van year 1997 will nott start in the cold replaced glow plugs the glow plug light use to stay on for about 8 secs naw only stayes on for 1 second or less do these vans have a timer relay and where is it i can see two relays under the bonnet right hand side big one nr head light & little 1 at the back hope you can help cheers wayne
Reply
#2
Test for 12v feed at plugs first, hovever to find which relay is the glow plug relay you must trace the wiring from the plugs to be certain, as there are many variations about..
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
600lx or 800lx
Last Post: terryd999
Today 05:16 PM
» Replies: 0
» Views: 4
Fuel rail pipe replacement
Last Post: Peter Palmer
Today 04:50 PM
» Replies: 3
» Views: 71
hi all
Last Post: Andre
Today 04:07 PM
» Replies: 1
» Views: 19
New Berlingo Auto Box - Anyone have one?
Last Post: CourierJim
Today 03:47 PM
» Replies: 7
» Views: 312
Tyre Change...old on front new on back
Last Post: CourierJim
Today 03:37 PM
» Replies: 11
» Views: 157
Is anyone buying a new car AFTER April 2017?
Last Post: CourierJim
Today 03:30 PM
» Replies: 7
» Views: 139
Slow starter (diesel)
Last Post: zedhead
Today 03:22 PM
» Replies: 13
» Views: 302
Are Mud Flaps the Answer ?
Last Post: berreke
Today 02:13 PM
» Replies: 13
» Views: 365
Insurance cost
Last Post: jonny705
Today 02:12 PM
» Replies: 3
» Views: 87
Starting issues
Last Post: brajomobil
Today 11:56 AM
» Replies: 1
» Views: 55

[-]
Recent Visitors
Locations of visitors to this page