Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
strange fault...
#1
Good afternoon...2.0 hdi 2005
ive got a bit of a strange fault on cold starting.
First thing in the morning it takes about ten turns of the engine to start once started
Its fine for the rest of the day..
A couple of days ago i pumped the pedal a few times before starting i got a little puff of white smoke which i think was unburnt fuelly type smoke and my engine management light came on and my brake pedal was rock hard even though it was running?????
So i switched off and restarted and all was good..i got a fault code 1164 which i think is fuel pressure sensor switch...could this be the slow morning starting problem? Or is that just telling me my fuel pressure is low? If it is low what are the causes? And what is the brake pedal playing at???
Cheers in advance
scotty
Reply
#2
anyone????
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 3
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 331
REAR AXCEL
Last Post: ajcommercial
Yesterday 11:57 PM
» Replies: 0
» Views: 6
Fuel Guage wrong
Last Post: ajcommercial
Yesterday 11:46 PM
» Replies: 2
» Views: 94
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 26
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 39
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 39
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3760
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 208
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 207

[-]
Recent Visitors
Locations of visitors to this page