Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
strange problem with indicators
#1
Hi

I have just bought a Berlingo HDI and have noticed a strange problem with the indicators.

The left indicator will only work if the side or full lights are switched on. The right indicator always works. Has anyone else come across this before? Is it a issue with the indicator stalk or the computer?

Thanks for any help you can give.

Chris
Reply
#2
Start simple and do a bsi reset first of all.

Google the procedure
Reply
#3
its caused by bad earth in that light cluster,, check all connections
Reply
#4
(24-04-2014, 04:15 PM)joemc20 Wrote:  its caused by bad earth in that light cluster,, check all connections

when you say light cluster is that the stem for turning lights on?

thanks
Chris
Reply
#5
The light cluster is the rear set of lights in a cluster together ie brake light side light indicator light and front lights head light side light indicator light in a cluster together near side curb side /off side is road side .
As joeen20 wrote check the earth for the front and rear lights and look for water getting in and corrosion
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#6
will try all this over the weekend and let you know how it goes. :-)
Thanks for all the advice.
Reply
#7
I have just been told that with this model of Berlingo the full lights come on when the car is running weather the lights are turned on or not. Is this right or do I have more wirering problems?

It is a 2003 2 liter TDI desire.

Thanks
Chris
Reply
#8
never heard of that,, unless i missed something,,, that could be a BSI fault
Reply
#9
That's a new one on me Confusedcratch:. Me think's the light switch mite be at fault
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#10
I mentioned something like this a while back. I was following a van which indicated left to turn into a drive. All their lights were working normally till they braked then all the lights both sides on the rear went out leaving the left brake light flashing like one of the old American style cars you see in films. It sounds like someone has bypassed the light switch on your car rather than fix the fault.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
REAR AXCEL
Last Post: ajcommercial
Today 09:36 PM
» Replies: 3
» Views: 68
Odd Issues with Rear Door Sensor
Last Post: dumdum
Today 09:25 PM
» Replies: 1
» Views: 49
display fading (MFD B, not bulb related)
Last Post: sks01773
Today 07:50 PM
» Replies: 42
» Views: 6120
Are Mud Flaps the Answer ?
Last Post: iscom
Today 07:10 PM
» Replies: 4
» Views: 175
Head Light Bulbs
Last Post: dargoion
Today 05:52 PM
» Replies: 33
» Views: 999
radio code
Last Post: Tomcat3
Today 02:32 PM
» Replies: 3
» Views: 85
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Trevor
Today 02:13 PM
» Replies: 2
» Views: 49
Removing the rear roof storage bin (mk3 modutop)
Last Post: iscom
Today 01:31 PM
» Replies: 15
» Views: 6746
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Today 12:13 PM
» Replies: 4
» Views: 251
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 12:07 PM
» Replies: 1
» Views: 66

[-]
Recent Visitors
Locations of visitors to this page