Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
timing belt rubbing
#1
hi i have 05 1.9d had the cambelt changed and the water pump changed now theres a belt rub on the crank pully, the mechanic a moved the belt over but it seem to walk back as soon as its started and rubs, checked the belt tightness it all seems fine even put all the old pullys back on but doesnt do any good, any thought please
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Hora
Today 07:04 AM
» Replies: 5
» Views: 142
Fuel rail pipe replacement
Last Post: polar
Today 06:54 AM
» Replies: 4
» Views: 96
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 41
Next gen berlingo multispace
Last Post: churmy
Yesterday 10:30 PM
» Replies: 0
» Views: 41
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Yesterday 10:12 PM
» Replies: 19
» Views: 1541
Is anyone buying a new car AFTER April 2017?
Last Post: Jed Clampit
Yesterday 09:25 PM
» Replies: 10
» Views: 193
Another seat belt question
Last Post: berreke
Yesterday 09:02 PM
» Replies: 1
» Views: 40
hi all
Last Post: Jed Clampit
Yesterday 08:39 PM
» Replies: 2
» Views: 47
Tyre Change...old on front new on back
Last Post: RocketVANman
Yesterday 08:26 PM
» Replies: 12
» Views: 205
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 08:10 PM
» Replies: 8
» Views: 338

[-]
Recent Visitors
Locations of visitors to this page