Thread Rating:
  • 4 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
top belt tensioner
#1
Hi, just looking for advice on removing the top belt tensioner on my van, its a DW8 engine and something is making a load of noise in that area, thought it was pas pump bearing but changed it and its still there! could be alternator maybe or tensioner, not sure really!
Reply
#2
Have you tried spinning the pulley with the belt off.If it's worn you should be able to hear a rasping noise.You can try winding a cord around & pulling it like a mower starter.
Strawberry flavoured windows  Dodgy
Reply
#3
Not tried that yet, but i will! is it common for them to get noisy?
Reply
#4
They do on older vehicles if the lubricant degrades.
Strawberry flavoured windows  Dodgy
Reply
#5
Had a similar noise on my 2011 Berlingo and it was the fan belt tensioner-replaced under warranty.
Former 2011 Mk3 XTR owner Confusedalut:
Reply
#6
(10-03-2013, 09:51 PM)taxi Wrote:  Had a similar noise on my 2011 Berlingo and it was the fan belt tensioner-replaced under warranty.
Have you checked the crank pulley they are a sandwhich construction and the bonded rubber insert breaks up = bad noises around the bottom of the engine bay, +alternator light on when turning (IE loading the pump) so I thought PAS pump when I looked closer the bottom pulley was just rattling about due to the rubber breaking up. Beware that if it is that there is a piece of metal that sometimes gets thrown out and can go into the timing belt and cause it to jump with terrible results (mine came out and ended up on the pas pump 2 weeks before the noise happened)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 5
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 336
REAR AXCEL
Last Post: ajcommercial
Yesterday 11:57 PM
» Replies: 0
» Views: 11
Fuel Guage wrong
Last Post: ajcommercial
Yesterday 11:46 PM
» Replies: 2
» Views: 95
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 31
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 42
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 41
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3761
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 213
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 214

[-]
Recent Visitors
Locations of visitors to this page