Berlingo Forum

Full Version: Intermittent starting problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Hi All,

My 08 120000mile 1.6hdi b9 has developed a strange starting problem.
From cold and on short trips (local asda etc ) the car starts on the key instantly, but if i go on a longer trip it's a bit of a lottery if the car will start on the starter, i can hear a solonoid click but the starter motor doesn't turn, nor will it turn with a jumpstart however it will start instantly with a push ( not good when on own)
However if the car is left to cool down it will start on the key again however this can take four or more hours .
The lights are bright and the battery will start the car later on or the following day, am i correct to rule out the alternator and battery ?
Is there anything else other than the starter it's likely to be ?

Does anyone have any thoughts on cause?
All input is welcome including confirming the starter, thanks for any input and time taken to read .

Mark


Sent from my Vodafone Smart ultra 6 using Tapatalk
(14-03-2017, 02:50 PM)Satellitemark Wrote: [ -> ]Hi All,

My 08 12000mile 1.6hdi b9 has developed a strange starting problem.
From cold and on short trips (local asda etc ) the car starts on the key instantly, but if i go on a longer trip it's a bit of a lottery if the car will start on the starter, i can hear a solonoid click but the starter motor doesn't turn, nor will it turn with a jumpstart however it will start instantly with a push ( not good when on own)
However if the car is left to cool down it will start on the key again however this can take four or more hours .
The lights are bright and the battery will start the car later on or the following day, am i correct to rule out the alternator and battery ?
Is there anything else other than the starter it's likely to be ?

Does anyone have any thoughts on cause?
All input is welcome including confirming the starter, thanks for any input and time taken to read .

Mark


Sent from my Vodafone Smart ultra 6 using Tapatalk

I think the contact brushes in your starter motor are going south...from the description you have above, I discard the battery and alternator as possible cause...

http://www.econofix.com/starters.html
Thanks Luis, that makes it look like the starter too,
Anyone else have any input ?

Mark

Sent from my Vodafone Smart ultra 6 using Tapatalk
sound like defo starter
Thanks polar

Sent from my Vodafone Smart ultra 6 using Tapatalk
You mite get away by taking out the starter giving it a clean and put some new brushes in if your time poor a new or recon starter .
Thanks Jed.

Sent from my Vodafone Smart ultra 6 using Tapatalk
Is that 12,000 or 120,000 ?

Check the terminal connections on the starter as they can become corroded, easier said than done on the 1.6 HDI with the starter living at the back of the engine.

If you can manage to remove the starter, look for an auto electrical repair shop near you, they will overhaul it at a fraction of the price of a replacement.

.
Thanks jj9, yes sorry, it's 120000.
Mark

Sent from my Vodafone Smart ultra 6 using Tapatalk
As everyone including my mechanic thinks it's the starter motor, I've ordered and received one for £47.50 and will get it fitted next week.
Looking at the Haynes i didn't fancy going in from underneath so my guy will fit it , at least i could look and see if I fancied doing the work or not now i have the Haynes.

Mark
Pages: 1 2 3