Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lexia help plz
#1
I've tried to connect my van to lexia but am getting this come up I take it's not right lol
Reply
#2
Have you got the ignition on, and are you starting the computer with the dongle plugged into the USB port?
Reply
#3
Yes on both counts , it seems to connect to the injection part and I was able to see the section about the fans ie temp, rpm ,fan % and something about the fan relay.

Just doesn't seem to connect to anything else I've unplugged the usb while trying to connect too.

Could I have a dodgy bsi ?? Or ecu?
Reply
#4
The other possibility is you've not selected the right model. Did you pick the one which looks like your van in the photos?
Reply
#5
Lol yes I'm not that dumb Wink . I was thinking bsi or ecu as I had to put the horn on a separate switch as it was constantly on .

And I bought the van with no keys so I got one cut and it started without a transponder chip !!

Also the central locking button on the dash doesn't work so maybe a dodgy bsi/ecu ??
Reply
#6
If it's a chinese clone diagbox it could be faulty.
The Bsi is read from a different pin in the OBD plug to the engine ecu.
I had to exchange mine when this happend to me.
Best thing to do is to find someone with berlingo or partner and see if it reads the bsi. If you try it on owt else it might read as the comms are read on different pins, so stick to the bingos or partners.:thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#7
I notice that it says 'BERLINGO2' at the top of the screenshot...
That usually means the Mk. 3, not the Mk. II.
Reply
#8
It's deffo the mk2 button I've selected , how many pins(female) are actually in the odb socket as I can only see 7 is this right ?
Reply
#9
Anyone local to Hertfordshire so that I can try to see if lexia works on their van ??
Reply
#10
Have you looked at the Lexia map on French Car Forum?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Brake switch location on 2013 automatic Partner
Last Post: eSPe
Yesterday 09:26 PM
» Replies: 0
» Views: 115
1.6 hdi turbo fail again advice please
Last Post: BLINGO BOMBA
Yesterday 09:03 PM
» Replies: 23
» Views: 3709
MY PARROT CAN'T TALK !
Last Post: karma846
Yesterday 08:36 PM
» Replies: 1
» Views: 137
M59 Cruise Control Stalk (not speed limiter)
Last Post: Tomcat3
Yesterday 07:33 PM
» Replies: 3
» Views: 373
all weather tyres?
Last Post: SayAnything
Yesterday 06:25 PM
» Replies: 9
» Views: 360
I am selling my beloved Berlingo
Last Post: suewills
Yesterday 10:00 AM
» Replies: 4
» Views: 488
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:30 AM
» Replies: 560
» Views: 105278
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Yesterday 05:09 AM
» Replies: 55
» Views: 10560
SURVEY
Last Post: Matt Haigh
Yesterday 01:53 AM
» Replies: 7
» Views: 460
15" 165/65 to 16" 205/55
Last Post: F+ST
12-12-2018 11:51 PM
» Replies: 1
» Views: 424

[-]
Recent Visitors
Locations of visitors to this page