Thread Rating:
  • 5 Vote(s) - 1.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mk3 2009 van 1.6 diesel wont turn over.
#1
Hello people.
Loaded with about half a ton of flour in the back. After stopping, the old girl wont start again. Recent new battery, wont jump from another vehicle. Can hear a clicky sound from the solenoid (I assume). But wont even turn over. All fuses are OK. Is there any way of confirming if its the immobiliser? Comments or suggestions most welcome.

Thanks.
Reply
#2
It's sound's like your starting motor as had it's day can you bump start it to get it home and then fit a new starter motor Sad
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
Before splashing out on a new motor,check all live & earth connections.Good luck.:thumbsup:
Strawberry flavoured windows  Dodgy
Reply
#4
Probably starter motor as Jed says, have you tried hitting the starter motor to see if you can get it to engage?
Reply
#5
Going to pick it up now. Will give it bump start, failing that a whack on the starter, Will let you know the outcome. Thanks.
Reply
#6
Managed to bump start the thing, so i assume the immobiliser is OK. But after stopping, wouldnt restart. So Im suggesting the starter motor to be at fault. New post coming up.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
hello all
Last Post: Art b
Yesterday 10:33 PM
» Replies: 6
» Views: 437
A heads up for anyone with rust
Last Post: ron
Yesterday 08:23 PM
» Replies: 2
» Views: 204
How I remove the side trim panels inside the boo...
Last Post: cancunia
Yesterday 07:06 PM
» Replies: 8
» Views: 4669
under engine cover fabrication and repairs
Last Post: berreke
Yesterday 04:40 PM
» Replies: 4
» Views: 544
Front wipers not working
Last Post: Tomcat3
Yesterday 01:50 PM
» Replies: 2
» Views: 182
Weird fan like noise from engine on 1.6 Blue HDi...
Last Post: kingy1912
Yesterday 01:43 PM
» Replies: 0
» Views: 155
Speed Limiter Throttle Pedal.
Last Post: gazahull
Yesterday 11:49 AM
» Replies: 5
» Views: 1226
Rust!
Last Post: gotoberlin
Yesterday 11:23 AM
» Replies: 5
» Views: 385
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:18 AM
» Replies: 770
» Views: 194892
battery drains overnight
Last Post: trilbyhat
20-07-2019 04:08 PM
» Replies: 17
» Views: 4048

[-]
Recent Visitors
Locations of visitors to this page