Thread Rating:
  • 6 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Front wheel/hub Split Pin rattle?
#1
Noticed a metallic rattle from the front , changing with road speed, and more frequent on bumpy roads. Scratched my head for weeks wondering what it could be, went to fit new Wheeltrims today and found that the drivers side front wheel has a split pin in the centre and the bit behind it (castellated nut??) Which is loose/rattling.
It doesn't look like it would come off, but it's definately loose and no doubt the cause of the rattle I'be been hearing.
What's the best way to fix this and cure the rattle?

Now I think about it, the local garage replaced the wheel bearing on that side a couple of months back, maybe the cause of all this?
Reply
#2
First thing to is to check the front wheel bearing as not failed then take the split pin out then tighten up the castellated nut but do not over tighten just over finger tight they may of over packed with grease when they put it back on or some thing was fouling so it not fit on right or just take it back to the garage that done it and get them to check it
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
Thanks Jed, I'll have a look in the morning and try your suggestions.
Unfortunately I'm 400miles from home this week, so my "local" garage isn't quite so local lol!
It's been rattling away for a couple of months and a couple of thousand miles, no big deal, but pretty annoying I can tell you.
Reply
#4
Ok so here's the cause of the rattle...

[Image: IMAG0677_zps2277e7f9.jpg]

The hub nut underneath this was nice and tight, this just looks like a cover with a lock pin that holds it on (and stops the hub nut coming off completely if it were to work itself loose.)
Basically the cover was loose, and the pin was also loose, a quick press in the vice and they fit back on snugly and are now rattle free!
So a very minor issue but quite annoying especially when I had the window down or drove through town:lol: but easily sorted.
Reply
#5
(14-07-2014, 10:48 PM)Jed Clampit Wrote:  First thing to is to check the front wheel bearing as not failed then take the split pin out then tighten up the castellated nut but do not over tighten just over finger tight they may of over packed with grease when they put it back on or some thing was fouling so it not fit on right or just take it back to the garage that done it and get them to check it

Sorry but that advice is very slightly wrong, it's not a taper bearing as in a vauxhall nova from the eighties, the front wheel bearing is either 280 or 325nm (depending on driveshaft size, that's the bigger size with the split pin) which is not just over finger tight, we use a three ft long torque wrench to tighten them ;)

As for the split pin, if you put the round end in a vice and gently squeeze it the pin will close up and then when you put it over the lock washer the slack you've experienced won't be there, it's quite a common issue with this type locking pin, used this fix loads
[-] The following 1 user says Thank You to dumdum for this post:
  • ulysses
Reply
#6
I know i'm bringing back a 4 year old thread, but, I stumbled upon this whilst looking for the solution to the metallic rattle coming from the front end of my 04 Berlingo.

After spending hours trying to find the source of the noise in the suspension, this split pin been turned out to be the cause.

Symptoms were, metallic noise (sounded like a few washers on a bit of string getting shaken about), which was only present below 30mph on somewhat rough roads.

Hopefully by bringing this thread back from the dead, someone sees this and solves a rattle!

Cheers,

Geoff
[-] The following 1 user says Thank You to Normg002 for this post:
  • cancunia
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Injector/Cam Larder Studs 1.6 HDI
Last Post: saskak
Today 01:07 PM
» Replies: 52
» Views: 8220
Engine noise
Last Post: cancunia
Yesterday 10:03 AM
» Replies: 21
» Views: 5342
clutch pedal
Last Post: ffrenchie
20-02-2019 08:06 AM
» Replies: 9
» Views: 2258
tensioner pulley
Last Post: RJBingham
17-02-2019 07:18 PM
» Replies: 19
» Views: 4034
Eberspacher or similar
Last Post: David Edwards
15-02-2019 01:10 PM
» Replies: 13
» Views: 3953
Overheat and antipollution?
Last Post: mikeB
15-02-2019 11:39 AM
» Replies: 26
» Views: 7341
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
14-02-2019 10:04 PM
» Replies: 651
» Views: 136928
Valves DW8
Last Post: Arbe
13-02-2019 11:11 AM
» Replies: 51
» Views: 11356
throttle cable - where to get a good one.
Last Post: Arbe
12-02-2019 05:35 PM
» Replies: 9
» Views: 2761
2003 2.0 HDI Poor fuel consumption
Last Post: ffrenchie
12-02-2019 04:23 PM
» Replies: 31
» Views: 8181

[-]
Recent Visitors
Locations of visitors to this page