Thread Rating:
  • 3 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My blower fan is on MAX!!! All the time...
#1
I've sorted the live feed issue I had to the blower fan - the relay had gone.

However when connected the blower fan is on its max setting and turning the control unit does not affect its speed at all - it just remains on full blast!!!

Any ideas on what to try next!!??

On other cars I've had, if the resistor goes in the the control unit then the fan doesn't work on lower settings, but does when the knob is turned to full speed as that's on direct current. So I'm a little confused as what to try next - guess it must be a new control unit, however its really hard to find a mk1 (with A/C) control unti that just has a 3 wire plug on it!
Reply
#2
It will be the resister.

On mine it was on full and you couldn't turn it off with the engine running regardless of the control position!
Reply
#3
I have similar problem on my Mk3 atm, the fan will only blow on max setting hoping in mine its the relay or resistor.
Reply
#4
If it's on full all the time then its the resistor - not the relay as I changed the relay and the fan is still stuck on full blast!

The resistor - is it part of the fan unit itself - or part of the control unit (i.e. the bit with heater controls on)?

Thanks in advance.
Reply
#5
(12-08-2014, 12:12 PM)haynesy Wrote:  If it's on full all the time then its the resistor - not the relay as I changed the relay and the fan is still stuck on full blast!

The resistor - is it part of the fan unit itself - or part of the control unit (i.e. the bit with heater controls on)?

Thanks in advance.

It's a small board that's part of the impeller unit. The impeller unit is held in by 3 6mm bolts, undo them, drop it out and check all the connectors are pushed in properly, if you're still having issues you could remove the board from the fan unit and replace the resistors, you'll have to carefully drill out the rivets holding them in place but it's not a difficult job Smile

Alternatively just buy a new resistor board from fleabay, they're pretty inexpensive.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
hello all
Last Post: Art b
Yesterday 10:33 PM
» Replies: 6
» Views: 439
A heads up for anyone with rust
Last Post: ron
Yesterday 08:23 PM
» Replies: 2
» Views: 205
How I remove the side trim panels inside the boo...
Last Post: cancunia
Yesterday 07:06 PM
» Replies: 8
» Views: 4670
under engine cover fabrication and repairs
Last Post: berreke
Yesterday 04:40 PM
» Replies: 4
» Views: 545
Front wipers not working
Last Post: Tomcat3
Yesterday 01:50 PM
» Replies: 2
» Views: 183
Weird fan like noise from engine on 1.6 Blue HDi...
Last Post: kingy1912
Yesterday 01:43 PM
» Replies: 0
» Views: 156
Speed Limiter Throttle Pedal.
Last Post: gazahull
Yesterday 11:49 AM
» Replies: 5
» Views: 1227
Rust!
Last Post: gotoberlin
Yesterday 11:23 AM
» Replies: 5
» Views: 386
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:18 AM
» Replies: 770
» Views: 194893
battery drains overnight
Last Post: trilbyhat
20-07-2019 04:08 PM
» Replies: 17
» Views: 4048

[-]
Recent Visitors
Locations of visitors to this page