Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.6 HDi 75 with a strange wizzing noise...
#1
Hi all, Cindy (yeah, our Blingo got a name) is making strange noises. It sounds like a wizzing coming from around the power steering pum, but not necessarily from it - I replaced it about two months ago trying to solve this mystery, but to no avail, along with the timing belt, water pump & tightener.
What else could it be? Does anyone even know what I'm talking about? It is definitely a component driven directly from the motor (not a turbo whistle!), and the alternator feels OK, so does the power steering pump, only the tightener from the belt makes a bit of noise. That will be changed soon, but until then I'm hoping for this immense collection of experience to maybe help me before I continue with the expensive process of trial & error - thanks!
Reply
#2
It could just be contamination of the multi-v drive belt(alternator and PAS), try a LITTLE squirt of WD40 on the belt and see if the noise goes away.
Reply
#3
If it does it at idle , have you tried the hosepipe to the ear trick?
Reply
#4
Thanks for the responses. I swapped the belt & tightener last night (along with the front brakes, doesn't get much easier that that, does it? Well done Citroen!), but the sound remains...I'll shoot a video (yes, the sound is that obvious!) when I get home. The only thing I didn't change is teh roller, but that was in much better condition than the tightener, so I don't think it's coming from there.
I did try the pipe trick, and the noise was loudest from the power steering pump, which has since been replaced without any change to the noise. I'll try it again tonight as well, and if I don't find anythign I'll be heading to the local dealer for some advice from his side...
Reply
#5
So, went to the shop, and after 45 minutes of waiting and 2 minutes of listening the technician believed it to be the alternator. So, we'll be swapping that out too...running out of parts to replace Undecided.

I'll let you know how that goes, and will upload the vid if that was the problem.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
all weather tyres?
Last Post: frank
Today 02:15 PM
» Replies: 6
» Views: 134
I am selling my beloved Berlingo
Last Post: suewills
Today 10:00 AM
» Replies: 4
» Views: 375
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 08:30 AM
» Replies: 560
» Views: 105010
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Today 05:09 AM
» Replies: 55
» Views: 10395
SURVEY
Last Post: Matt Haigh
Today 01:53 AM
» Replies: 7
» Views: 404
15" 165/65 to 16" 205/55
Last Post: F+ST
Yesterday 11:51 PM
» Replies: 1
» Views: 365
Undoing oil sump bolts.?
Last Post: Art b
Yesterday 10:04 PM
» Replies: 11
» Views: 1300
Injector/Cam Larder Studs 1.6 HDI
Last Post: hawaiianblue
Yesterday 07:51 PM
» Replies: 1
» Views: 352
M59 Cruise Control Stalk (not speed limiter)
Last Post: cancunia
Yesterday 07:27 PM
» Replies: 2
» Views: 239
Door light switch - HELP!!!
Last Post: cancunia
Yesterday 01:39 PM
» Replies: 3
» Views: 439

[-]
Recent Visitors
Locations of visitors to this page