Thread Rating:
  • 3 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Splitting front driveshaft on 2006 Mk2??
#1
Hi there. Thanks for accepting me to the forum. I am a newbie and this is my first post. I am in the process of replacing my clutch on a 2006 mk2 1.9D. The near side drive shaft has been removed. I am currently trying to split the OS drive shaft. I have undone the two 11mm nuts to the end of the threads, and twisted the 'hooked' bolts through 90 degrees. Now, how does the axle actually split? I can't get it to move at all either way!! Any help greatly appreciated. Driving me daft. Thanks in advance. Bobo1.
Reply
#2
The driveshaft centre bearing is often a bit stuck in its housing. You will need to bash it out with a drift or chisel. Near where the two 11mm nuts came from, there is a collar around the shaft, that you can drift against. A few taps should have it out, tap in the direction of the wheel.
[-] The following 1 user says Thank You to Lighty for this post:
  • Bobo1
Reply
#3
Many thanks for a quick reply. I shall give this a go in the next couple of days. Much appreciated!
Reply
#4
Worked a treat. Many thanks!
Reply
#5
Nice to see you've got it sorted Confusedalut:
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 10:49 PM
» Replies: 687
» Views: 151066
One brake light working
Last Post: dumdum
Today 11:36 AM
» Replies: 11
» Views: 904
Rear Hub Nut Size
Last Post: ntm1275
Yesterday 11:06 PM
» Replies: 4
» Views: 908
Engine noise
Last Post: cancunia
Yesterday 05:01 PM
» Replies: 31
» Views: 14416
Cruise control (again), yes again, but working (...
Last Post: cancunia
23-03-2019 01:24 PM
» Replies: 101
» Views: 15707
2003 2.0 HDI Poor fuel consumption
Last Post: Trevor
23-03-2019 12:38 PM
» Replies: 34
» Views: 10357
puff of blue-ish smoke on startup
Last Post: Art b
22-03-2019 10:37 PM
» Replies: 12
» Views: 1506
Speedo / Instrument Cluster Removal
Last Post: cancunia
22-03-2019 04:05 PM
» Replies: 2
» Views: 400
airbag stolen - is it a thing
Last Post: rapidyellow
22-03-2019 10:39 AM
» Replies: 3
» Views: 837
EGR valve
Last Post: cancunia
22-03-2019 10:19 AM
» Replies: 1
» Views: 224

[-]
Recent Visitors
Locations of visitors to this page