Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem post .jpg
#1
Hi
I have a post saved in 'drafts'. Ive added two jpg attachments and one pdf. They are all uploaded to the site, and i clicked to use them in my post. It shows [attachment xxx] as being inserted. When i go to 'preview' post, only the pdf file is showing. I've tried both methods, ie 'add attachment' and then insert in post, and also ive tried the 'tinypic plugin'. Can somebody please tell me what im doing wrong, or dont jpg files show when previewing a post before posting ?
Thanks
Reply
#2
Hello Berl, try posting the thread and the image should work fine as long as it's been uploaded properly.


Sent from my iPhone using Tapatalk
Want Help with the Forum? Read Help Documents Here

Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
all weather tyres?
Last Post: frank
Today 02:15 PM
» Replies: 6
» Views: 133
I am selling my beloved Berlingo
Last Post: suewills
Today 10:00 AM
» Replies: 4
» Views: 375
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 08:30 AM
» Replies: 560
» Views: 105010
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Today 05:09 AM
» Replies: 55
» Views: 10395
SURVEY
Last Post: Matt Haigh
Today 01:53 AM
» Replies: 7
» Views: 404
15" 165/65 to 16" 205/55
Last Post: F+ST
Yesterday 11:51 PM
» Replies: 1
» Views: 365
Undoing oil sump bolts.?
Last Post: Art b
Yesterday 10:04 PM
» Replies: 11
» Views: 1300
Injector/Cam Larder Studs 1.6 HDI
Last Post: hawaiianblue
Yesterday 07:51 PM
» Replies: 1
» Views: 352
M59 Cruise Control Stalk (not speed limiter)
Last Post: cancunia
Yesterday 07:27 PM
» Replies: 2
» Views: 239
Door light switch - HELP!!!
Last Post: cancunia
Yesterday 01:39 PM
» Replies: 3
» Views: 439

[-]
Recent Visitors
Locations of visitors to this page